Deutsches MG/ROVER Forum

MG/ROVER => Technik => Thema gestartet von: -MG_ZR- am 04. Juni 2012, 10:59:16

Titel: Abs Problem mg ZR
Beitrag von: -MG_ZR- am 04. Juni 2012, 10:59:16
Guten Tag,
Ich hab folgendes Problem:
Bei meinem mg ZR leuchtet ab und an so zu sagen nie zur gleichn Zeit neue Abs Leuchte auf, vorher klackert es kurz und dann leuchtet sie
Wenn ich dann aus mache und Wieder an, ist sie weg.
Aber kommt dann irgendwann wieder
Titel: Re: Abs Problem mg ZR
Beitrag von: TiefFlieger am 04. Juni 2012, 11:03:59
Auch wenn es jetzt unhöflich klingt: ab in die Werkstatt damit und beheben lassen.
Titel: Re: Abs Problem mg ZR
Beitrag von: koax am 04. Juni 2012, 12:26:28
bestimmt ABS-Ring gebrochen oder ABS Sensor dreckig
Titel: Re: Abs Problem mg ZR
Beitrag von: -MG_ZR- am 07. Juni 2012, 07:58:41
Naja ich mach die Woche meine bremsen vorn eh neu dann werde ich es ja sehn
Titel: Re: Abs Problem mg ZR
Beitrag von: UliV am 07. Juni 2012, 08:51:38
ABS Sensor Zuleitung abgescheuert oder brüchig.
Oder Steckverbindung schadhaft.
Oder was Koax schon schrieb.
Titel: Re: Abs Problem mg ZR
Beitrag von: Roverlook am 07. Mai 2021, 04:30:55
Ich steig mal hier ein, hab schon über Suche einige Threads gelesen, aber bei mir ist es etwas anders:

Beim ZR 160 gehen seit einigen Wochen genau ab 120 km/h Autobahn ABS- und Handbremsleuchte an  :huh:
Kein Knacken oder Klappern (wie in anderen Threads hier) vorher bzw. parallel. Bremsverhalten scheinbar auch normal.
Ranfahren, Motor aus, sofort wieder anmachen, Handbremse-Leuchte aus und nach paar Metern auch ABS wieder aus. Ab 120km/h dann wieder dasselbe Spiel und beliebig oft wiederholbar :Huh:
Nix im OBD gespeichert und mit diesem "Problem" hätte ich auch TÜV bekommen (bis auf die falschen Reifen, s. anderer Thread), sprich Werte im Rahmen.
Titel: Re: Abs Problem mg ZR
Beitrag von: mike26dd am 07. Mai 2021, 06:19:44
Hast du mal während der Fahrt Livedaten Anzeigen lassen?
Titel: Re: Abs Problem mg ZR
Beitrag von: Geisterfahrer am 07. Mai 2021, 09:13:21
Hatte ich letztens bei einem ZS MK2, nur dass hier direkt nach dem losfahren schon die Leuchten kamem. ABS Fehlerspeicher auslesen brachte "Kontaktfehler an Stecker C-irgendwas. Hab dann letztendlich das ABS Steuergerät getauscht.
Du musst irgendwie an den Fehlerspeicher vom ABS Modul kommen (Billige OBD Tools können das in der Regel nicht) und dann schauen was den so bedrückt. Und wie Mike sagt könnte man dann auch während der Fahr mal schauen was die Sensoren so anstellen.
Titel: Re: Abs Problem mg ZR
Beitrag von: Gert am 11. Mai 2021, 10:03:57
Ich hatte vor einem halben Jahr bei einem 214i ein ähnliches Problem, mit der ABS Leuchte, sie ging sporadisch an, ABS Funktionierte.

Erst durch einen quertausch des Tachos von einem 2ten 214i, konnte ich den Fehler eingrenzen. Der Fehler wanderte mit, also Tacho auf und alle Schrauben der Platine nachgezogen und der Fehler war weg...
Titel: Re: Abs Problem mg ZR
Beitrag von: Roverlook am 14. Mai 2021, 18:40:00
Update, Live-Daten wird auch nix angezeigt ...

Der OBD-Leser ist schon ganz gut, wurde hier auch damals empfohlen, nachdem ich auch selbst mehrere erfolglos ausprobiert hatte, schreibe ich später Bezeichnung nochmal hier rein...