Deutsches MG/ROVER Forum

MG/ROVER => Technik => Thema gestartet von: floKi am 27. März 2019, 13:08:16

Titel: Toaf ?
Beitrag von: floKi am 27. März 2019, 13:08:16
Moin alle zusammen habe jetzt endlich alles für Toaf zusammen um meinen ........ srs fehler auszulesen . Nun zu meinem neuen Problem wenn ich das auto Scan dann zeigt er mir einen Fehler den habe ich erstmal gelöscht. Wenn ich auf ein Modul will sagt mir Toaf Modul not found connection error. Muss ich die pro Version von Toaf haben oder hab ich wieder was verpeilt?
Titel: Re: Toaf ?
Beitrag von: Tom am 27. März 2019, 15:29:47
Screenshot bitte
COM-Port passt?
Titel: Re: Toaf ?
Beitrag von: mike26dd am 27. März 2019, 17:24:26
Kommst du in die Motor ECU oder LCM oder IKE rein?

Wenn nur SRS nicht geht das kommt vor ich komme meist bei den mkii nicht rein. Nicht vergessen Zündung auf II zu stellen.
Titel: Re: Toaf ?
Beitrag von: floKi am 27. März 2019, 18:18:52
Also Zündung ist auf 2 und ich habe auf com port 1 geändert wie in der Beschreibung beschrieben . Ich komme in keines der Module . Ausser dem Fahrzeug verbinden hat noch nichts funktioniert .Screenshots folgen
Titel: Re: Toaf ?
Beitrag von: floKi am 27. März 2019, 18:20:06
Achso com port war vorher auf 3 falls das wichtig ist ?
Titel: Re: Toaf ?
Beitrag von: floKi am 27. März 2019, 18:22:56
Falls wer am Wochende mal nen Stündchen Zeit hat wäre bereit video Telefonie zu machen damit alles live rüber kommt .
Titel: Re: Toaf ?
Beitrag von: Hans-Peter am 28. März 2019, 00:10:36
Läuft bei mir unter COM3 ohne Probleme. Welches Betriebssystem ? Hast Du nur TOAF geladen oder auch den USB Treiber ?
Und ne Pro Version gibt es eh nicht. Ist ja keine APP  ;D
Titel: Re: Toaf ?
Beitrag von: mike26dd am 28. März 2019, 05:33:39
Meins steht auf Com6
Titel: Re: Toaf ?
Beitrag von: Kodi am 28. März 2019, 06:48:45
Bei meinem OBD Kabel vom Laptop mußte ich Pin 7 und 8 brücken (Kabel reinlöten) damit er sich mit dem Wagen verbindet.
Titel: Re: Toaf ?
Beitrag von: floKi am 28. März 2019, 17:51:55
Habe win 7 aufm Laptop . ich habe das gesamte Paket runtergeladen + die usb treiber die beim Stecker dabei waren . Ich farge mich warum ich das Fahrzeug verbunden bekomme aber in keines der module komme?
Titel: Re: Toaf ?
Beitrag von: Xpower am 28. März 2019, 23:53:47
brauchst aber den usb treiber von toaf und nicht den vom kabel....
Titel: Re: Toaf ?
Beitrag von: Tom am 29. März 2019, 10:01:15
Unter Win7 reichte bei mir der Standard-Treiber.
Welchen Adapter hast du?
Titel: Re: Toaf ?
Beitrag von: Hans-Peter am 29. März 2019, 11:56:28
Ich tippe da auch eher auf ein Adapterproblem.
Titel: Re: Toaf ?
Beitrag von: floKi am 30. März 2019, 00:08:43
Ich habe mir direkt diesen hier gekauft.
https://www.amazon.de/Interface-Ediabas-Scanner-Diagnostic-Quality/dp/B00LZM175O
Titel: Re: Toaf ?
Beitrag von: mike26dd am 30. März 2019, 06:35:11
Erkennt Windows das Kabel beim anstecken an Laptop?
Ich hab keine Treiber von CD genommen macht Windows selber.

Hast du mal auf COM6 gestellt und connect gedrückt.

Dann mal BCU oder LCM gewählt ob es dann geht.

Wichtig Zündung auf II.
Titel: Re: Toaf ?
Beitrag von: floKi am 30. März 2019, 07:45:48
Moin Windows hat den Stecker erkannt konnte aber ohne den Treiber nicht mit Toaf verbinden. Ich versuche heute nochmal mein Glück mit com port 6 .Und das beiliegende SRS-Tool werd ich auch mal testen .
Titel: Re: Toaf ?
Beitrag von: floKi am 31. März 2019, 13:25:35
Guten Tag also hab es heute nochmal versucht . Auf com port 6 srs modul geht leider immer noch nicht wen ich auf lcm gehe dann fängt er an zu lesen und haut dann eine Zugriffsverletzung raus . Was soll ich tun ? Ich bin mit meinem Latein echt am ende . Muss ich evtl. vorher was an dem vin zeugs machen .Vielleicht ist meine rangehensweise falsch ? hat wer ne schritt für schritt Anleitung ? Sorry wegen den screenshots meine bilder sind alle zu gross so das ich sie nicht hochladen kann .
Titel: Re: Toaf ?
Beitrag von: mike26dd am 31. März 2019, 17:43:25
Nimm mal ein anderen Laptop vielleicht hast du mit dem Betriebssystem ein Problem.
Titel: Re: Toaf ?
Beitrag von: floKi am 31. März 2019, 18:27:45
Betriebssystem ist komplett neu aufgespielt .
Titel: Re: Toaf ?
Beitrag von: mike26dd am 31. März 2019, 21:40:56
Ich habe es unter Windows XP laufen und läuft problemlos.
Titel: Re: Toaf ?
Beitrag von: floKi am 01. April 2019, 19:47:27
Habe nochmal ne dumme frage ? kann es sein das einer der Airbags selbst nen schaden hat weil immer wenn ich das auto starte im Display auf einen Airbagfehler hingewiesen wird ? oder ist das normal ? Habe ab morgen nen Laptop mit Xp am Start hoffe der bringt mich weiter.
Titel: Re: Toaf ?
Beitrag von: Hans-Peter am 02. April 2019, 11:15:26
Kontaktproblem am Stecker unter dem Fahrersitz. Zumindest in 99% der Fälle.