Deutsches MG/ROVER Forum

MG/ROVER => Technik => Thema gestartet von: alex.muench73 am 12. Mai 2018, 13:57:25

Titel: MG ZT startet nicht
Beitrag von: alex.muench73 am 12. Mai 2018, 13:57:25
Hallo liebes Forum.

Mein MG ZT (Baujahr 2003, erst 49000 km) hat seinen Dienst eingestellt.
Abends abgestellt, morgens springt er nicht mehr an.

Folgendes habe ich schon zusammen mit dem ADAC herausgefunden:

Die Kraftstoffpumpe ist okay, man hört sie und es riecht leicht nach Sprit, wenn man "orgelt".
Die Batterie ist durchgemessen und in Ordnung, man kann auch unendlich "orgeln".
Ein Einspritzsignal ist da, auch ein Drehzahlsignal, somit kann dann der Nockelwellensensor und Kurbelwellensensor ausgeschlossen werden, richtig?
Der Anlasser ist auch okay, sowie die Zündanlage.

Ich vermute den alten Bekannten, die VIS Stellmotoren sind das Problem.
Die halten buchstäblich die Klappe! :)
Kann ich die irgendwie durchmessen?
Sollte ich die abschrauben, die Klappe manuell einstellen und probieren, ob er anspringt?
Wenn es die VIS Motoren sind? 2 neue bestellen, oder eine ganze Brücke mit Motoren?
Das typische Klappern was ich bei meinen zwei ZT Vorgängern hatte, habe ich hier bislang "noch" nicht?
Was könnte es sonst noch sein?

Bevor ich jedoch an´s Bestellen und Schrauben gehe, wollte ich Euch fragen, wie Ihr als Experten die Sache seht...

Ich habe schon viel im Forum gesucht, bin aber nicht exakt fündig geworden, deshalb habe ich ein neues Thema aufgemacht.

Würde mich über jeden Tipp freuen...

Vielen Dank und viele Grüße

Alex

Titel: Re: MG ZT startet nicht
Beitrag von: Xpower am 12. Mai 2018, 14:26:40
An den Vis Motoren wird es sicher nicht liegen das er nicht anspringt...
aber überholen tut sie z.b. mike26dd hier aus dem Forum
Titel: Re: MG ZT startet nicht
Beitrag von: Hans-Peter am 12. Mai 2018, 17:40:33
Die VIS Motoren sorgen für den nötigen Schub aber haben m.W. nichts mit anspringen zu tun.
NWS und KWS würde ich nicht zwingend auschliessen. Falls Du jemand mit einem Testbook in der Nähe hast solltet ihr mal den Fehlerspeicher auslesen.
Beim 75/ZT hilft es manchmal auch die Batterie mal über Nacht ab zu klemmen.Habt ihr mal alle Kabel gecheckt im Motorraum ob alles fest ist ?Im dümmsten Fall ist das Steuergerät abgesoffen sofern die Ablauftüllen nicht gekürzt wurden. Wegfahrsperre kann auch das Problem verursachen.
Gibt also einiges was man noch prüfen kann.

Aus welcher Ecke kommst Du denn ? Eventuell gibt es ja jemand der mal auslesen kann.
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 12. Mai 2018, 17:57:49
Vis kann man fürs anspringen vernachlässigen.
Aber es ist gut wenn sie funktionieren.

Ich tippe trotzdem auf Nockenwellensensor.
Titel: Re: MG ZT startet nicht
Beitrag von: Karanso am 12. Mai 2018, 19:01:17
Fehlerauslesen, zeigt sofort defekten Nocken- oder Kurbelwellensensor an.
Bei Nocken wellen gab es doch so einen Trick, Batterie abklemmen und dann geht es wieder einmal, ohne Gewähr :)
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 12. Mai 2018, 21:02:22
Wenn der NWS kaputt ist, hilft es weder die Batterie abzuklemmen, noch der Wagen anzuschieben

NWS wird wohl tot sein. Habe Ersatz da.
Kann schicken. Hast sogar Rückgaberecht
Titel: Re: MG ZT startet nicht
Beitrag von: Gert am 12. Mai 2018, 22:58:58
@alex.muench73
Jetzt mal ne blöde Frage, warum hat der ADAC-Mann bei dem Wagen den Fehlerspeicher nicht ausgelesen ???
Titel: Re: MG ZT startet nicht
Beitrag von: Karanso am 13. Mai 2018, 00:33:33
Wenn der NWS kaputt ist, hilft es weder die Batterie abzuklemmen, noch der Wagen anzuschieben

NWS wird wohl tot sein. Habe Ersatz da.
Kann schicken. Hast sogar Rückgaberecht

Es gibt andere Erfahrungen, auch beim Rover
http://r75.info/modules.php?name=Forums&file=viewtopic&t=4739&postdays=0&postorder=asc&start=20
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 13. Mai 2018, 10:32:48
 Hallo und vielen Dank für die vielen Antworten.

Der ADAC hat den Fehlerspeicher ausgelesen an und verschiedene Tests mit seinem Tablet am OBD gemacht. Deswege konnte er auch das Drehzahlsignal erkennen.

Der Fehlerspeicher zeigt nichts an.

Was ich vorher am OBD mit einem Tablet gefunden habe war:
Misfiring, „Fehlzündung“ aber keine Fehlercodes.

Bringt es was, den NWS auszubauen und zu reinigen, oder ihn Gewalt anzutun? :)

Viele Grüße

Alex

Titel: Re: MG ZT startet nicht
Beitrag von: Xpower am 13. Mai 2018, 11:24:55
Nein bringt nichts wenn kaputt dann kaputt
Titel: Re: MG ZT startet nicht
Beitrag von: Micha - das Original am 13. Mai 2018, 12:16:07
........ oder ihn Gewalt anzutun? :)

Viele Grüße

Alex

Ja, das hilf definitiv immer.  :nope: :nope: :nope:
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 15. Mai 2018, 19:05:55
Hallo Leute,

heute habe ich von Tom einen gebrauchten NWS bekommen und gleich eingesetzt.
Leider ohne Ergebnis. Das Auto springt nicht an.

Auf dem Bild seht ihr links ist mein Originalteil und rechts der von Tom.
Der ADAC Mensch war sich sicher, dass es der NWS nicht ist...

(http://forum.mg-rover-freunde.de/BUBS/thumb/33551.jpeg) (http://forum.mg-rover-freunde.de/BUBS/view/33551)


Habt ihr noch eine Idee?

Die nächste Rover Werkstatt ist 60 km entfernt.

Vielen Dank für Eure Unterstützung...

Alex
Titel: Re: MG ZT startet nicht
Beitrag von: Rocco am 15. Mai 2018, 19:55:18

(http://forum.mg-rover-freunde.de/BUBS/thumb/33551.jpeg) (http://forum.mg-rover-freunde.de/BUBS/view/33551)


Weiß sonst leider auch nicht, was es sein könnte. Bekommt er genug Benzin?

Nicht wundern, dass der neue Sensor etwas anders aussieht.
Die originale Version ist so nicht mehr lieferbar, sondern es kommt jetzt der abgebildete mit kurzem Adapter-Kabelbaum (YSB002450).
Habe ich bei mir auch drin.
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 15. Mai 2018, 20:36:03
Ich komme übrigens aus Staufenberg bei Giessen. Vielleicht gibt es jemanden in der Nähe, der den Fehler diagnostizieren kann...

Gruß

Alex
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 15. Mai 2018, 22:07:30
Hhm, doof dass nix im Speicher steht.
Der NWS würde drin stehen, das hab ich zu spät gelesen.

Wenn es die WFS wäre, würde er nicht orgeln.

Sprit hat er?

Wie alt ist der Zahnriemen?
Titel: Re: MG ZT startet nicht
Beitrag von: Gert am 15. Mai 2018, 22:20:44
@alex.muench73,
ich nehme an mit Startpilot habt Ihr es auch probiert ?
Wie orgelt der Motor denn, mit Kraft und gleichmäßig oder unrund ?
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 15. Mai 2018, 22:27:11
Ja, wie beschrieben. Es riecht auch ein wenig nach Sprit wenn man orgelt.
Der Zahnriemen ist bei 18000 km vor ca. 2,5 Jahren gewechselt worden.

Was kann der Zahnriemen damit zu tun haben?
Titel: Re: MG ZT startet nicht
Beitrag von: Gert am 15. Mai 2018, 22:57:57
vielleicht ist er durch die Startversuche, auch komplett abgesoffen!
Wurden zumindest die vorderen 3 Zündkerzen mal ausgebaut ?

einer der 3 Zahnriemen kann zB. übersprungen sein
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 16. Mai 2018, 05:32:44
Wenn der große Zahnriemen nicht stimmt würde im Fehlerspeicher stehen das Nockenwellen zu Kurbelwellen Signal nicht plausiebel sind.
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 16. Mai 2018, 06:12:28
Der Motor orgelt mit Kraft und gleichmäßig, ohne irgendwelche Aussetzer.
Der ADAC meinte, dass es bestimmt eine Kleinigkeit ist, da alle gängigen Verdächtigen auszuschließen sind.

Bringt es in diesem Zustand was, ihn in eine freie Werkstatt schleppen zu lassen, oder lieber versuchen in eine roverisierte Werkstatt (weit weg) zu bringen?
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 16. Mai 2018, 08:13:33
Wenn du den Luftfilterkasten weg baust und die Drosselklappe auf machst, läuft dann Sprit raus?

Und hat die Spritleitung ordentlich Druck wenn du in das Ventil an deren Ende drückst?
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 16. Mai 2018, 10:56:10
Hallo.

@Tom: Werde ich heute Abend mal ausprobieren.

================================

Kann ich die Wegfahrsperre ausschließen???
Wie könnte ich die Wegfahrsperre testen???

Zweiter Schlüssel?
Kann der Schlüssel defekt sein???

Sind nur Ideen aus Verzweiflung und das Auto ist aktuell auch nicht in meiner Nähe...

Danke Euch für die Hilfe.

Bin gespannt ob und was wir rausfinden.

Viele Grüße

Alex
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 16. Mai 2018, 12:23:48
Wo steht denn das Auto vielleicht kann es sich jemand ansehen?

Schlüssel muss okay sein würde sonst der Anlasser nicht drehen und im Boardcomputer stehen Motor blockiert.
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 16. Mai 2018, 12:43:45
Wir wohnen in 35460 Staufenberg
Titel: Re: MG ZT startet nicht
Beitrag von: Hans-Peter am 16. Mai 2018, 18:54:45
Hast Du mal alle Masseanschlüsse überprüft ? Batteriekabel alle fest und nicht angegammelt ?Das war zumindest bei einigen anderen Modellen ein Problem. Anlasserkabel alle ok und nicht vergammelt ?
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 17. Mai 2018, 10:01:46
Schlüssel habe ich probiert, das war es auch nicht.
Mein Zweitschlüssel ist nicht programmiert und dann meldet der Bordcomputer sofort - MOTOR BLOCKIERT!

Übrigens:
Bei mir im Motorraum ist nichts gammelig und nix rostig.
Sieht aus wie neu. Geht nur leider nix!
Also, die Polklemmen sind super, wie neu!

WICHTIG:
Mein befreundeter BMW 5er Kollege hat mir heute einen Hinweis gegeben:
Ich soll mal den Batterie-Sensor überprüfen, also das oder die dünnen Kabel die neben dem Hauptmasse-Kabel von der Batterie abgehen.
Evtl. diese abklemmen.

Ist wohl ein typischer Fehler bei BMW, dass die Batterie-Sensoren die Funktion einstellen.

Was haltet Ihr davon?

Viele Grüße

Alex

Titel: Re: MG ZT startet nicht
Beitrag von: Hans-Peter am 17. Mai 2018, 11:16:13
Versuch macht kluch  :-)
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 17. Mai 2018, 11:31:31
Habe jetzt meine weit entfernte Rover Werkstatt gesprochen:

Der Meister sagte, ich solle vorab Folgendes versuchen:

- Batterie abklemmen
- Verteilerdeckel abnehmen
- Verteilerfinger und Kontakte sauber machen

Aber der KV6 hat doch die Zündspulen auf den Kerzen, oder nicht?
Gibt es da einen Verteiler?

- Zahnriemen kontrollieren, evtl übergesprungen
- Dazu Kompression prüfen

Was haltet ihr davon?

VIELEN DANK für Eure Mühe.
Titel: Re: MG ZT startet nicht
Beitrag von: Xpower am 17. Mai 2018, 12:11:17
 ;D ;D ;D dann viel Spaß beim suchen nach Verteilerkappe und Finger
Zahnriemen und Kompression macht schon eher Sinn.
Titel: Re: MG ZT startet nicht
Beitrag von: kfi-tiger am 17. Mai 2018, 14:15:40
Ich glaub bei der Aussage würde ich nochmal wo anders Anrufen
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 17. Mai 2018, 14:24:13
Was gibts neues vom Sprit?
Titel: Re: MG ZT startet nicht
Beitrag von: tomcat220 am 17. Mai 2018, 22:52:15
Dreht der Motor mit Anlasser, wenn ja dann, einen Kerzenstecker abziehen, kommt Zündfunke, wenn ja dann, Schlauch zwischen Luftfilter und Ansaugkrümmer entferne, Startpilot/Bremsenreiniger in den Krümmer sprühen (nicht zu viel),  starten, wenn er kurz anläuft ist die Kraftstoffzuführung gestört, Leitung vom Tank zum Filter lösen, motor KURZ starten, kommt Sprit, wieder festschrauben, kommt keiner, Kraftstoffpumpe derfekt, Rücklaufleitung von E. Düsen zum Tank lösen, Motor KURZ starten, kommt Sprit, dann kein Signal von ECU...
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 18. Mai 2018, 07:55:47
Wolf, der Filter sitzt im Tank.
Rücklauf hat der auch nicht.

Sirrt denn die Pumpe für ein paar Sekunden wenn Zündung auf II?
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 18. Mai 2018, 09:08:17
Wie voll ist eigentlich der Tank? Mehr als 1/4?

Sonst fällt mir noch der Bajonettverschluss vom Filter ein...
Titel: Re: MG ZT startet nicht
Beitrag von: tomcat220 am 19. Mai 2018, 00:34:12
Ja ja, wenn man an seinem eigen tomcat denkt, dann sitzt das Filter ebem an der Spritzwand.. :fun:, der Rest passt aber, wenn nix kommt, dann Filter/Pumpe. Sollte man Pumpe überbrücken wenn sie nicht anläuft. Dann sehen wir weiter.. ;D
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 21. Mai 2018, 14:27:23
 Hallo Leute. Es deutet alles auf den Steuerriemen der Einlassnockenwelle hin. Dieser muss um ein Zacken verrutscht sein. Der Zahnriemen, oder die Zahnriemen wurden 2011 bei 18.000 km gemacht.
 Ich lasse nächste Woche das Auto in die Werkstatt schleppen. Die Frage ist nur ob ich es zu einem Rover Spezialisten oder eine anderen freien Werkstatt bringen sollte.
 Welche Rover Spezialisten gibt es in Hessen? Habt ihr eine Übersicht?

Was ich gefunden habe ist Michael Weber in Offenbach und Autohaus AR in Butzbach...

Danke und Gruß

Alex

Titel: Re: MG ZT startet nicht
Beitrag von: Xpower am 21. Mai 2018, 15:45:21
Naja 2011 ist ja auch schon paar Tage her aber wegen einem Zahn sollte er trotzdem zucken
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 21. Mai 2018, 23:40:30
Wie kommst du auf den Zahnriemen?

Weiss nicht ob der Spezialist in Wölfersheim noch Aufträge annimmt.
Sonst wüsste ich noch wen in Fuchsstadt
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 22. Mai 2018, 05:38:19
Ja wie die plötzlich auf Zahnriemenversatz kommen würde mich auch mal interessieren.
Freie Werkstatt bringt da nix weil wenn da wirklich am Zahnriemen was ist dann sollte man das passende Werkzeug haben.
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 22. Mai 2018, 17:44:01
Ich weiss mehr...

Habe heute nochmals das Thema Sprit geprüft und es kommt nichts am blauen Ventil an!
Auch nach Ausschalten der Zündung nicht...

Ich denke aber das Sirren der Benzinpumpe hört man kurz nach der Zündung...

Kann man den Benzinfilter nach 49.000 km und 15 Jahren ausschließen.
Der wird doch nicht verdreckt sein?

Die Frage ist: Kriegt das die freie Werkstatt hin?

Gruß

Alex
Titel: Re: MG ZT startet nicht
Beitrag von: Hans-Peter am 22. Mai 2018, 18:01:44
Die Benzinpumpe an sich ist beim 75/ZT auch ein gerne auftretendes Problem. Sitzt unter der Rücksitzbank.
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 22. Mai 2018, 18:50:53
Da du ja ein 2003 Modell hast kannst du den Filter unter der Rückbank tauschen. Vielleicht ist aber nur das Gehäuse aufgegangen und musst nur wieder zusammengesteckt und neu befestigt werden.
Titel: Re: MG ZT startet nicht
Beitrag von: tomcat220 am 22. Mai 2018, 20:11:27
Schau mal ob + an der Pumpe anliegt, wird Masse gesteuert.
Titel: Re: MG ZT startet nicht
Beitrag von: Gert am 22. Mai 2018, 22:03:03
Ich weiss mehr...

Habe heute nochmals das Thema Sprit geprüft und es kommt nichts am blauen Ventil an!
Auch nach Ausschalten der Zündung nicht...

Ich denke aber das Sirren der Benzinpumpe hört man kurz nach der Zündung...

Kann man den Benzinfilter nach 49.000 km und 15 Jahren ausschließen.
Der wird doch nicht verdreckt sein?

Die Frage ist: Kriegt das die freie Werkstatt hin?

Gruß

Alex
Siehe dazu mal Hier:
http://forum.mg-rover-freunde.de/index.php/topic,37262.msg357559.html#msg357559

Ob das die freie Werkstatt hinbekommt, keine Ahnung.....
Wie voll ist den der Tank ?
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 22. Mai 2018, 23:23:39
Wenn die Pumpe sirrt, ist wahrscheinlich das Filtergehäuse aufgegangen oder der Benzindruckregler futsch.
Siehe vorherige Tipps
Titel: Re: MG ZT startet nicht
Beitrag von: alex.muench73 am 23. Mai 2018, 20:56:41
Habe den ZT gestern Abend noch in die Ex-Rover-Werkstatt nach Offenbach schleppen lassen.

Heute habe ich dann den passenden Anruf bekommen:
Die Benzinpumpe ist kaputt.

Sie bestellen die Teile direkt in England und das Ding kostet sage und schreibe 500 Euro.
Ich war dann so frech und habe nach der Teilenummer gefragt:

WFX101471

Das Ding kostet ab 90 bis 200 Euro, wahrscheinlich je nach Qualität.
Eine Lieferung von mir bestellter Ware haben Sie abgelehnt, da sie sonst keine Garantie übernehmen könnten. Verstehe ich...

So, dann kommt noch der Einbau und dann bin ich 800 Euro los, genauso viel wie die Zahnriemen-Reparatur.
Ist das alles normal?

Also vom Gefühl her ist es mir tatsächlich lieber eine Erstausrüster-Ware in dem ZT zu haben, als irgend einen Mist aus Fernost von irgend einem ebay-Händler. Denn wer billig kauft, kauft ja zweimal und damit teuer.

Aber ich rede es mir nur gerade schön. :)
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 23. Mai 2018, 22:19:35
Also mit dem Preis ziehen die dich kräftig über den Tisch das kostet die Pumpe bei weiten nicht.

https://www.ebay.de/itm/ORIGINAL-Benzinpumpe-Spritpumpe-Kraftstoffpumpe-Rover-75-MG-ZT-2-0-2-5-V6/131856842318?hash=item1eb347be4e:g:dKMAAOSwv0tVaefB

https://rimmerbros.com/Item--i-WFX101471

Es gibt zwei Pumpen die teuere sind das ist die für den 1.8 Turbo und für die vor BJ 2002

Ich würde mir eine günstige neue kaufen die gibts ab 70 Euro.
Titel: Re: MG ZT startet nicht
Beitrag von: tomcat220 am 23. Mai 2018, 22:50:01
Hol den Wagen wieder ab, ohne deinen Auftrag können sie die Pumpe nicht bestellen. Dein Auftrag war wohl die Schadensfeststellung, oder?
Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 24. Mai 2018, 05:31:39
Er kann es sicher nicht selber schrauben somit ist er ja auf Werkstatt angewiesen.
Genau das nutzen dann auch die Werkstätten bei so Exoten dann noch richtig aus.
Titel: Re: MG ZT startet nicht
Beitrag von: Tom am 24. Mai 2018, 07:48:14
Wucher!

Und ich glaube noch nicht mal daran.
Fehlernild passt eher zum Filtergehäuse

Sirrt die Pumpe oder nicht bei Zündung auf II?
Bzw muss mal mit nem Multimeter in die beiden mittleren Anschlüsse.


Titel: Re: MG ZT startet nicht
Beitrag von: mike26dd am 24. Mai 2018, 12:37:07
Die Werkstatt tauscht erstmal die Pumpe und wenns doch der Filter war ist das ja nicht schlimm Kunde zahlt.
Titel: Re: MG ZT startet nicht
Beitrag von: Hans-Peter am 24. Mai 2018, 12:45:07
Gab es in Hessen nicht mal ein paar Hobby Schrauber ? Oder machen die nix mehr "in Rover" ?
Titel: Re: MG ZT startet nicht
Beitrag von: Roverlook am 24. Mai 2018, 15:24:56
Die Werkstatt tauscht erstmal die Pumpe und wenns doch der Filter war ist das ja nicht schlimm Kunde zahlt.

+1
Spielchen schon zweimal im Bekanntenkreis mit der Dieselpumpe gehört :evil: :Huh: