http://www.mg-rover-teile.de

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Alles klar, hab gerade fest gestellt dass die kühler lüftersteuerung komplett anders bei deinem Auto ist als bei mir...

Ignoriere einfach was oben steht...

Die Fehlersuche ist schon gleich (temperaturschalter suchen, überbrucken oder simulieren und je nach reaktion des lüfters handeln)  nur die funktion ist bei dir anders, ich versuche mich morgen schlau zu machen.

Gruss
Jit



PS: Haben die Kollegen schon gemacht, hier steht schon alles drin.

http://forum.mg-rover-freunde.de/index.php/topic,26311.0.html

3
@gettY- Danke für den Link. Leider ist auch bei dem verlinkten Nockenwellensensor der Kabelanschluss oben und nicht seitlich angebracht, wenn da dann noch das Kabel aufgesteckt wird, geht doch nicht mehr die Motorabdeckung drauf und das Kabel steht senkrecht nach oben. Bei mir sieht das so aus: https://drive.google.com/open?id=1ae16OSFC534dNUg8vNHlE4hd3032r1co

ich werde erst mal die Lambdasonden tauschen, vielleicht ist die Fehlermeldung Nockenwellensensor nur ein Folgefehler
4
Hi,

ich meine diese dinger die im kuhler rein stecken und wenn die Kühlwasser Temperatur uber einen bestimmten wert stegt schliessen und somit den kuhlerlüfter ein und ausschalten.

https://cdn.daparto.de/0159/880/880_7.5143-FA.jpg

Es gibt zwei davon, einer fur stuffe1 (halbe geswindigkeit) und der andre wenn die Temperatur weiter stegt und den lüfter mit voller Geschwindigkeit laufen lässt.

Wenn du die Motorhaube auf macht und nach unten schaust siehst du auf der Innenseite des kuhlers zwei stecker. Da drunter sind Tempschalter die ich meine...

Gruss
jit


PS: Es seitdem ich lege völlig falsch weil ich davon ausgehe das der 200rf und der 400rf was das angeht gleich sind (lüftersteurung).
5
...okay, wieso nicht.
Was meinst du mit "die temperatur schalter"? - gibt es mehrere?


Ich kenne nur diesen Temeraturschalter - wenn ich den Stecker ziehe läuft der Lüfter.




Ich habe für K16 Motoren eine Tabelle gefunden  https://www.mgfcar.de/sensor/

Temp    Resistance    Voltage
0    4.8k-6.6k               4.00-4.50
10    4.0k                       3.75-4.00
20    2.2k-2.8k               3.00-3.50
30    1.3k                       3.25
40    1.0k-1.2k               2.50-3.00
50    1.0k                       2.50
60    800                       2.00-2.50
80    270-380               1.00-1.30
110                            0.5

Kann ich ihn überprüfen? Einfach den Wiederstand messen?
(Wenn plausible oder ähnliche Werte wie in der Tabelle gelifert werden bei steigendender Temperatur >> dann kommt es an der ECU nicht an = Kabelbruch)
6
Wenn die Ralais funktionieren (wie du sagst) warum nicht nach den grund des Fehlers suchen?

Du kannst schon mal folgendes machen, schliess die temperatur schalter am kuhler zussamen und schau mal ob der kuhlerlüfter an.
Einmal müsste er mit halber und einmal mit voller Geschwindigkeit laufen.

wenn das funktioniert sind die Temperatur schalter kaputt, wenn nicht hast du irgebdwo ein kabelbruch.

gruss
jit
7
Technik / Kühler-Lüfter manuell anzusteuern - wie am besten? (da er fast nie anläuft)
« Letzter Beitrag von Si416 am 24. Mai 2018, 18:13:59 »
Hallo zusammen,
ich habe seit längerer Zeit ein Problem mit meinen Rover. Bei normalen Fahren habe ich keine Probleme ABER nach 5 Minuten im Stau stehen, überhitzt die Kiste. Ich muss dann immer die Innenheizing auf voll laufen lassen - macht im Sommer richtig laune  ;D


Ich weiß millterweiler wo die Relais sitzen.





Ich weiß, wenn ich diese beiden Railas schliesse, dann läuft der Kühlerlüfter an. (kann sein dass es die andern 2 sind. Auf jeden Fall 2 über kreuz)



Meine Idee war, hier einen Schalter zu setzen und ins Kokpit legen.



...oder 15A Schalter direkt an den Lüfter... :( (ich glaube es ist nicht so gut)


Frage:
Kann ich es so machen?

Gruß, Andreas

Rover 416 Si, 82KW, Benzin, 310.000 km :-)
8
Technik / Re: MG ZT startet nicht
« Letzter Beitrag von Roverlook am 24. Mai 2018, 15:24:56 »
Die Werkstatt tauscht erstmal die Pumpe und wenns doch der Filter war ist das ja nicht schlimm Kunde zahlt.

+1
Spielchen schon zweimal im Bekanntenkreis mit der Dieselpumpe gehört :evil: :Huh:
9
Technik / Re: MG ZT startet nicht
« Letzter Beitrag von Hans-Peter am 24. Mai 2018, 12:45:07 »
Gab es in Hessen nicht mal ein paar Hobby Schrauber ? Oder machen die nix mehr "in Rover" ?
10
Technik / Re: MG ZT startet nicht
« Letzter Beitrag von mike26dd am 24. Mai 2018, 12:37:07 »
Die Werkstatt tauscht erstmal die Pumpe und wenns doch der Filter war ist das ja nicht schlimm Kunde zahlt.
Seiten: [1] 2 3 ... 10