http://www.mg-rover-teile.de

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Technik / Re: Rover 75 2.0 v6 Motor läuft zu warm Kühlwasser tritt aus
« Letzter Beitrag von tomcat220 am Heute um 16:12:29 »
Ihr KV 6 freaks macht euch hier mal schlau, in SA gibt es AL Gehäuse...
   https://the75andztclub.co.uk/forum/showthread.php?t=24992&page=17. Alles schon mal dagewesen...http://forum.mg-rover-freunde.de/index.php/topic,34407.0/all.html.......
2
Technik / Re: Rover 75 2.0 v6 Motor läuft zu warm Kühlwasser tritt aus
« Letzter Beitrag von tomcat220 am Heute um 15:21:13 »
Das Problem ist, es wird der gleiche Schrottkunststoff wie bei BMW verwendet, zerbröselt mit der Zeit.... :P
3
Technik / Re: Rover 75 2.0 v6 Motor läuft zu warm Kühlwasser tritt aus
« Letzter Beitrag von Tom am Gestern um 21:43:14 »
Darum baut man doch das alles nicht ab hatte ich ja vorher schon gesagt da kann so vieles nicht passieren.
Bei mir bleibt Brücke und alle Ansaugkrümmer drin. Nur Drosselklappe abschrauben. Auch wenn das Plastik von den Rohren abbricht bekommt man es raus erst letztes Wochenende zum x mal gemacht.

Hätte ich auch erst nicht gedacht, aber so ist es  ;D
4
Technik / Re: Rover 75 2.0 v6 Motor läuft zu warm Kühlwasser tritt aus
« Letzter Beitrag von mike26dd am Gestern um 19:59:45 »
Darum baut man doch das alles nicht ab hatte ich ja vorher schon gesagt da kann so vieles nicht passieren.
Bei mir bleibt Brücke und alle Ansaugkrümmer drin. Nur Drosselklappe abschrauben. Auch wenn das Plastik von den Rohren abbricht bekommt man es raus erst letztes Wochenende zum x mal gemacht.
5
Technik / Re: Rover 75 2.0 v6 Motor läuft zu warm Kühlwasser tritt aus
« Letzter Beitrag von floKi am Gestern um 18:18:34 »
Mahlzeit mal nen kurzes update von mir :-) Kühlerthermostat wechsel war anscheinend ein voller erfolg ( Gott sei Dank ) . Hat auch nur 2 Tage gedauert . Blöderweise ist mir von der Kunstoffleiste wo die Spritleitung rein geht der Plastikpin flöten gegangen also abgebrochen :-( . Ich habe die Spange die das Ding festhält erstmal mit nem Kabelbinder gesichert und bin jetzt auf der Suche nach einer Möglichkeit oder nem Ersatzteil. Bilder werde ich in kürze mal hochladen . Übrigens waren Thermostatgehäuse und Bogen direkt über der Dichtung gebrochen .
6
Styling / Re: MG Symbol vorne/hinten
« Letzter Beitrag von Roverlook am 14. Oktober 2018, 22:13:36 »
War da nicht was mit Pins, die man noch abschneiden musste?
7
Technik / Re: ZS 180 sporadisches ABS Probleme
« Letzter Beitrag von gettY- am 13. Oktober 2018, 11:31:21 »
Ja war ja nur ne Idee.  :-\
8
Technik / Re: ZS 180 sporadisches ABS Probleme
« Letzter Beitrag von kfi-tiger am 13. Oktober 2018, 09:34:27 »
Der Wagen steht natürlich viel, ist das Ring Tool .......

Allerdings bekommt der 2x im Jahr neu B-Flüssigkeit und hat vor 3 Jahren einen ganz neuen (nicht gebraucht neu) ABS Block bekommen.
9
Technik / Re: MGF Hinterachsträger
« Letzter Beitrag von Socke am 13. Oktober 2018, 00:24:51 »
Gefunden. Super, vielen Dank!
10
Drehzahlanzeige geht vermutlich noch oder ?
Dann mal den ABS Sensor vorne rechts prüfen. Beim 75/ZT fallen genau diese Bauteile aus wenn der ABS Sensor vorne rechts defekt ist.
Seiten: [1] 2 3 ... 10