http://www.mg-rover-teile.de

Autor Thema: CO viel zu hoch  (Gelesen 861 mal)

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3217
Re: CO viel zu hoch
« Antwort #15 am: 17. September 2020, 21:46:26 »
Von welchem Hersteller sind die Lambdasonden und von welchem der Kat?
Leider taugt vieles auf dem Markt nicht
Gibt er beim Auslesen Fehlercodes aus?


Offline tomcat220

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 788
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: CO viel zu hoch
« Antwort #16 am: 18. September 2020, 02:39:54 »
Dann wechsel die Sonde

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #17 am: 18. September 2020, 07:48:05 »
Lambda Sonde eine originale und 2 von Bosch.
Wie ich ganz am Anfang schon geschrieben habe alle Sensoren schon getauscht.
Lambda Sonde schon 3 mal. Es gibt da so ein Spiel da dreht man sich im Kreis.
Kat ist von Atec Germany.
Noch nicht getauscht ist die ECU. Da warte ich noch auf denjenigen der mir die Wegfahrsperre Ausleserei aus meiner Ersatz ECU raushaut.
Oder jemand, der alle drei Komponenten mal ausleiht.
Ach ja keine Fehlercodes im System.
Wie testet man eigentlich ob die Nockenwellenversteller korrekt arbeiten ?

Grüße

Wolfgang Schupp

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1248
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: CO viel zu hoch
« Antwort #18 am: 18. September 2020, 10:00:59 »
Dann prüf mal mit einem passenden Tester, ob bei abgesteckter Lambdasonde die Referenzspannung des Steuergerätes von 0,45V beträgt . Angesteckt und aufgeheizt muss die zwischen 0,2 und 0,8V pendeln wenn die Regelung i.O. ist
Ich hatte mal einen defekten Motorkabelbaum im Bereich des Abgaskrümmers. Da war die Signalleitung mit der Heizung "verschmolzen" was zum einen die Sicherung geschmissen hat und zum Anderen lag die Signalleitung über die Heizung auf Masse.
0V interpretiert die MEMS dann Signal zum ultimativen anfetten.

Ansonsten mal die Anpassungen mit dem Testbook zurücksetzen.
« Letzte Änderung: 18. September 2020, 10:03:47 von Greywolf »
MfG Alex

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2877
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: CO viel zu hoch
« Antwort #19 am: 18. September 2020, 14:39:29 »
Ich war am Dienstag auch beim Tüv da war der Lambdawert extrem hoch. Erst dachte der Prüfer der Motor läuft viel zu fett obwohl er gut warm war und der CO Wert Perfekt war.
Zum Schluss lag es an dem Schlauch in dem zwei Wasserfiltern die zwischen Tester und Auspuff sitzen.
Dann sollte ich den Filter hochhalten und schon waren die Werte super. Vorher wurden die Filter noch ausgeblasen.
Nicht das du ewig rumbaust und der Tester einen Weg hat oder falsch bedient wird.