http://www.mg-rover-teile.de

Autor Thema: CO viel zu hoch  (Gelesen 521 mal)

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
CO viel zu hoch
« am: 10. September 2020, 20:51:10 »
War gerade bei der AU: 10% CO beim Standgas. Bei 2500 wird es besser aber weit weg von der 0. HC auch bei 1300ppm
Ich glaube ich habe schon alles gemacht und gewechselt.
Alle Sensoren getauscht. Lambda Sonde die dritte. Neuer Kat.
Kein Ölverbrauch. Benzin 7 bis 7.5l pro 100 km. Kein Wasserverbrauch.
Motor läuft ruhig, springt in jeder Lage sofort an. Der VVC geht zügig über 200km/h.
Ruckelt nicht.
Wie gesagt schon alles getauscht auch neue Einspritzdüsen, damit waren die CO Werte noch höher.
Aus Verzweiflung schon Sensoren gegen Potis getauscht. Nix er regelt regelrecht auf die 10 hin egal welche Störung man macht.
Aus noch größerer Verzweiflung habe ich heute in die Plus Versorgungsleitung zu den Einspritzdüsen ein 27 Ohm Widerstand dazugeschaltet.
Nichts, der Wagen läuft genauso wie vorher.
Einstellbaren Benzindruckregler habe ich auch drin. Bei 0,5bar gehen die CO Werte zurück und der Motor fängt an zu stottern.
Stepper Motor für den Bypass natürlich auch schon getauscht.
Iridium Zündkerzen drin (Rehbraun und das bei 10% CO)

Also ich habe keine Idee mehr. Es wird dann wohl wieder ein wunderschöner und super fahrender MGF (1997) weniger die Straßen bevölkern.

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4774
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: CO viel zu hoch
« Antwort #1 am: 10. September 2020, 22:04:43 »
Servus,
einen anderen Tester dran hängen  ;D

Es hat schon Fälle gegeben das die Steuerzeiten nach Zahnriemenwechsel in Fachwerkstatt nicht gestimmt haben, ( da langt ein Zahn versatz ) und der Wagen schafft die AU nicht mehr...
Überprüfe die doch mal...
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3205
Re: CO viel zu hoch
« Antwort #2 am: 10. September 2020, 22:22:18 »
Von welchem Hersteller sind die Lambdasonden und von welchem der Kat?
Leider taugt vieles auf dem Markt nicht
Gibt er beim Auslesen Fehlercodes aus?

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #3 am: 11. September 2020, 07:18:53 »
Also den Zahnriemen habe ich selbst gewechselt.
Ich hatte auch die Brille auf und genau auf die Markierungen justiert.
Zahnriemen die nicht genau stimmen führen meiner Erfahrung nach zu schlechterem Anspringen des Wagens.
Aber ich kann gerne mal und einen Zahn vor oder zurück variieren.
Das mit dem anderen Tester dranhängen habe ich verstanden.
Aber 10% ist schon so viel, das deshalb mein vorheriger Kat verglüht ist. Es war kein einziger Keramik Krümmel mehr drin im Kat.

Übrigens mit dem leeren Kat hatte ich 7% CO und mit Kat jetzt 10%.

Fehler Code gibt es keine.

Offline Geisterfahrer

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4257
  • Geschlecht: Männlich
    • Rover Club Hessen
Re: CO viel zu hoch
« Antwort #4 am: 11. September 2020, 09:51:43 »
Ich hatte mal was ähnliches an einem Peugot. Da habe ich auch alles neu gemacht/geprüft und hatte am Ende sogar das Steuergerät/Elektrik in Verdacht. Am Ende ist dann rausgekommen, dass die Einspritzdüsen neu gemacht wurden und NoName Schrott verbaut wurde. Mit korrekten Düsen lief er dann.
Ich kenne jetzt die Historie nicht aber evtl. hast du den Fehler bereits unbewusst repariert aber mit einer anderen Aktion wieder verschlimmert.

Was sagt denn die Leerlaufdrehzahl, wenn Motor warm? Evtl. kommt er nicht aus der Kaltstartphase raus. Motortemperatur mal auslesen etc….
Auch IAT Sensor, Drosselklappenpoti und MAP Sensor sind da gern gesehene Kandidaten.

Wurde denn mal die ZKD gemacht und dabei der Kopf geplant?
« Letzte Änderung: 11. September 2020, 09:54:29 von Geisterfahrer »

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #5 am: 11. September 2020, 14:30:28 »
Ich war extra in der Werkstatt und habe alle Werte auslesen lassen.
Alle in Ordnung. Es gab einen Fehler vom Wassertemperatur Sensor aber er hat korrekt 85°C angezeigt.
Sensor getauscht und: Keine Änderung. Leerlaufdrehzahl perfekt. Überhaupt läuft der Motor perfekt !?

Offline tomcat220

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 779
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: CO viel zu hoch
« Antwort #6 am: 12. September 2020, 13:03:50 »
Wie ändert sich der Wert wenn Abgas relevante Sensoren einzeln abgeklemmt werden?

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #7 am: 12. September 2020, 17:27:41 »
Habe ich vor der letzten AU schonmal gemacht.
Aber kann ich gerne nochmal machen.
Im Moment baue ich gerade eine andere ECU + Innenraumüberwachung + Wegfahrsperre ein und schaue mir dann CO Werte an.

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #8 am: 13. September 2020, 10:42:46 »
Das mit der anderen ECU ist gescheitert. Die Wegfahrsperre ist nicht mehr aufzufinden.

Offline tomcat220

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 779
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: CO viel zu hoch
« Antwort #9 am: 13. September 2020, 13:23:22 »
Ich fahre nur ECU`s mit decodierter Wegfahrsperre.... :P

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #10 am: 13. September 2020, 14:55:39 »
ich glaube ich ab jetzt auch.
Welche soll ich nehmen bzw. bekomme  ich am schnellsten ?

Offline tomcat220

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 779
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: CO viel zu hoch
« Antwort #11 am: 14. September 2020, 00:14:52 »
Setze dich mal mit denen in Verbindung.



https://ecu.eu/rover/engine-control-unit-59

www.ecudecode.co.uk

Muss in D auch welche geben.

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #12 am: 15. September 2020, 07:24:05 »
Ich werde Kontakt aufnehmen.
Es gibt aber auch hier Stammtische die da helfen können.
Gestern habe ich die Benzinleitung zugedrückt nur so als Versuch.
Erst kurz vor dem Ausgehen gehen die Abgaswerte runter.
Beim Aufmachen der Leitung schießt die Drehzahl nach oben um dann sofort auf 850 zu gehen.
Die ECU regelt aber eben auf die hohen Abgaswerte hin.
Alle Sensoren (zum teil mehrfach) gewechselt, nichts bringt Besserung.

Offline tomcat220

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 779
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: CO viel zu hoch
« Antwort #13 am: 15. September 2020, 16:14:26 »
MAP Sensor abklemmen

Offline wdv_mg

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 15
  • Geschlecht: Männlich
  • Fahrzeug: MGF VVC
Re: CO viel zu hoch
« Antwort #14 am: 17. September 2020, 21:16:31 »
MAP Sensor Stecker raus: läuft unrunder und noch schlechtere Abgaswerte.
Übrigens Lambda Sonde ab: keine Änderung