http://www.mg-rover-teile.de

Autor Thema: Rover 114 GTI: Motorprobleme  (Gelesen 525 mal)

Offline Rover Schönaich

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 7
  • Geschlecht: Männlich
  • Fahrzeug: Rover 114 GTI
Rover 114 GTI: Motorprobleme
« am: 18. Juni 2020, 16:39:04 »
Hallo zusammen,

habe echte Probleme mit meinem Rover 114 GTI: Motor spring gut an, hat aber schwankenden Leerlauf. Beim Gasgeben verschluckt sich der Motor, dreht dann aber bis ca. 4000rpm gut hoch. Über 4000rpm keine Leistung mehr.

Die Suche hier im Forum hab ich schon bemüht aber nichts gefunden.

Getauscht wurde schon: Lambdasonde, Drosselklappenpoti, Wassertemp. sensor, Zündkerzen und Kabel, Verteilerkappe und Läufer, Zündspule,...
Steuergerät wurde geprüft und ist OK.

Das Auto steht gerade bei British Car in Stuttgart Vaihingen, aber die wissen auch nicht weiter.

Ich verdächtige immer noch die Lambdasonde aber es fehlen mir leider die Fähigkeiten das zu prüfen.

Falls jemand eine Idee hat, bitte um Info.
Wenn ich das Problem nicht endlich löse,  kommt das Auto in den Schrott, bin langsam genervt  ;)

Danke im Voraus und Grüße
Thomas

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1244
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: Rover 114 GTI: Motorprobleme
« Antwort #1 am: 19. Juni 2020, 10:13:48 »
Hallo Thomas.

Wie sehen die Kerzen aus und was sagen die Abgaswerte?
Ich hatte mal einen defekten MAP-Sensor im Steuergerät und einmal einen längs gerissenen Unterdruckschlauch zu betreffendem Sensor. Da hat er komplett überfettet und hatte ebenfalls kaum Leistung
MfG Alex

Offline Rover Schönaich

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 7
  • Geschlecht: Männlich
  • Fahrzeug: Rover 114 GTI
Re: Rover 114 GTI: Motorprobleme
« Antwort #2 am: 19. Juni 2020, 22:09:52 »
Hallo Alex,

zuerst mal Danke für die Antwort.
Ich werde das Auto nächste Woche aus der Werkstatt holen und dann nochmal die Kerzen prüfen.

Die Werkstatt hat keine Ahnung was zu tun ist. Sie sagen der Kraftstoffdruck sei etwas zu niedrig, 2 statt 3 bar, aber meinem Verständnis nach kann das nicht die Ursache sein. Ist jemand anderer Meinung? Auf Verdacht die Kraftstoffpumpe wechseln ist mir zu teuer.

Abgaswerte wurden nicht geprüft, aber meine Nase sagt mir dass der Motor viel zu fett läuft.
MAP Sensor sollte OK sein. Das Seuergerät wurde ja überprüft. Der Unterdruckschlauch ist OK.

Sobald das Auto wieder in meiner Garage steht gehe ich weiter auf Fehlersuche...



Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3205
Re: Rover 114 GTI: Motorprobleme
« Antwort #3 am: 20. Juni 2020, 20:16:54 »
hm schon mal an den Benzindruckregler gedacht ???

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4774
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: Rover 114 GTI: Motorprobleme
« Antwort #4 am: 21. Juni 2020, 21:25:59 »
Wurde der Fehlerspeicher auch schon mal ausgelesen?
Passen die Steuerzeiten denn?
« Letzte Änderung: 21. Juni 2020, 21:34:46 von Gert »
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Rover Schönaich

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 7
  • Geschlecht: Männlich
  • Fahrzeug: Rover 114 GTI
Re: Rover 114 GTI: Motorprobleme
« Antwort #5 am: 16. Juli 2020, 14:32:34 »
Auto ist aus der Werkstatt zurück... läuft immer noch nicht...  :nope:

Wie geschrieben, Steuergerät ist überprüft und OK.
Steuerzeiten passen.

Benzindruckregler hab ich ausgebaut und mit einer Unterdruckpumpe geprüft: den Unterdruck hält er. Kann ich sonst noch was daran überprüfen?

Wenn ich im Leerlauf den Unterdruckschlauch vom Benzindruckregler abziehe, ist der schwankende Leerlauf weg, die Drehzahl geht wegen der gezogenen Falschluft aber nach oben. Wenn ich den Stutzen am Saugrohr dann provisorisch verschließe, kommt wieder schankender Leerlauf.
Wenn ich im Leerlauf den Benzindruckregler über die Unterdruckpumpe ansteuere, merke ich keinen Unterschied am Leerlaufverhalten.

Schlauch vom MAP Sensor in Steuergerät hab ich abgezogen, danach geht er sofort aus.

Vielleciht hat ja jemand noch eine Idee?  :)

Ich hab das Auto jetzt mal bei Mobile eingestellt, da ich echt nicht meht weiter weiß... also falls jemand Interesse hat... Ich versuche es auch hier noch im Forum einzustellen, hat aber gestern nicht funktioniert

Offline forcker

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 5
Re: Rover 114 GTI: Motorprobleme
« Antwort #6 am: 18. August 2020, 19:43:13 »
Als bekennender Rover 114 und Metro Fan habe ich das Auto gekauft. Mal eben fast 900km mit Hänger. An einem Tag schon fast knapp.  ;)


Er ist in guter Gesellschaft mit meinem MKII GTa:



Der MPI braucht 3 bar Benzindruck, wenn nur 2 bar anliegen, ist das zu wenig.
Also mal schnell nach der Benzinpumpe geschaut. Den Tank bekommt man nur raus, wenn man den Hilfsrahmen löst und absenkt.
Freundlicherweise hat Rover da schon einen Deckel vorgeprägt, so dass man nach dem Ausschneiden mit dem Nibbler von oben drankommt. Die Abdeckung vom MGF muss nur etwas kleiner geschnitten werden und passt dann richtig gut. 



Wenn der Stecker schon so aussieht, verheißt das nichts Gutes.
Die Walbro 255 Pumpe passt mit kleinen Änderungen, lediglich der Kunststoffhalter für die Pumpe muss etwas ausgeschliffen werden.
Um das Stück Kabelbaum zu ersetzen, musste ich dann doch den Tank absenken.   >:(

Noch ein Steppermotor-Reset und neuer Sprit und das Auto läuft zumindest im Stand gut. Das Sägen im Leerlauf ist weg und er dreht sauber hoch. Eine Probefahrt kann ich erst mit neuem TÜV machen.
Ich werde noch mal mit MEMSDIAG schauen, ob Fehler im Steuergerät abgelegt sind.

Hätte ich einer Werkstatt auch zugetraut, vorallem, wenn das Auto lange stand und man einen zu geringen Benzindruck misst.
Zeitaufwand <3h. Die Teile hatte ich schon alle.  :yeah: :thumbsup:


Ich hatte das Gefühl, dass relativ starker Unterdruck im Tank ist. Mal schauen, ob der Rücklauf funktioniert und ob das Belüftungssystem mit dem Aktivkohlebehälter macht was es soll.
Den rissigen Unterdruckschlauch habe ich schon mal durch einen Silikonschlauch ersetzt.


Was jetzt noch leider für den TÜV auf mich zukommt ist der Rost. Ich hatte gehofft, dass dieser 114er etwas besser ist.  Es sieht leider aus wie immer. Im Fahrerfussraum habe ich mal anfangen. An vielen anderen Stellen sieht es genau so aus.



Das Auto hat frischen Unterbodenschutz.  Warum man das macht und den Rost einfach überduscht? Besser wird es davon nicht...  >:(

Hatte ich erwähnt, dass ich diesen GTI gekauft hatte, um um die bei mir unbeliebten Karosseriearbeiten bei meinem anderen 114er herumzukommen?
Karosseriearbeit habe ich am T3 noch genug vor mir...
« Letzte Änderung: 18. August 2020, 19:48:07 von forcker »

Offline Roverlook

  • Club Niedersachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 6655
  • Geschlecht: Männlich
  • Fahrzeug: MGR Diesel
Re: Rover 114 GTI: Motorprobleme
« Antwort #7 am: 21. August 2020, 13:06:11 »
Schön, dass er vor der Presse gerettet wurde  und interessant, woran es am Ende lag  :thumbsup:
"Das Erdöl ist eine nutzlose Absonderung der Erde"
Akademie d. Wissenschaften, St. Petersburg, 1806