http://www.mg-rover-teile.de

Autor Thema: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!  (Gelesen 271 mal)

Offline Julien141

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 11
  • Geschlecht: Männlich
  • Fahrzeug: 216i Cabrio
Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« am: 06. März 2020, 10:20:22 »
Hallo Zusammen!

Mein Kofferraum hat vor ein paar Tagen extrem nach verschmorter Elektrik gestunken, natürlich hat es mich mit dem Heckklappenkabelbaum auch erwischt.

Der Kabelbaum ist auch schon wieder instand gesetzt, leider funktioniert seit dem mein Funkschlüssel nicht mehr, weder für die Wegfahrsperre noch für die ZV. Ich habe es auch mit der Ersatzfernbedienung probiert. Beide Fernbedienungen lassen sich nicht mehr anmelden oder wirken irgendwie auf das Fahrzeug.

Kann der Kurzschluss das ZV Steuergerät geröstet haben?
Wo ist das SG bei einem 95er 216i Cabrio verbaut?


p.s. Die Notstartüberbrückung der Wegfahrsperre und das Ver- / Entriegeln über Schlüsselloch, klappt weiterhin ohne Probleme.
216i Cabrio, 07/1995, 210000km

Offline Tim Maurer

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 20
  • Geschlecht: Männlich
  • Fahrzeug: Rover 214i
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #1 am: 06. März 2020, 11:34:08 »
Hatte auch mal so was Ähnliches nach dem Heckklappenkabelbaum. Bei mir war damals nur die Sicherung geflogen und nach erneuern alles wieder in Ordnung. Hast du die schon überprüft ?

Offline Julien141

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 11
  • Geschlecht: Männlich
  • Fahrzeug: 216i Cabrio
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #2 am: 06. März 2020, 12:20:56 »
Es wurden nach der Instandsetzung, komplett alle Sicherungen überprüft (Motor- wie Innenraum). Verwundert hat uns, dass alle 10A Sicherungen (7,8) für Rücklichter noch intakt waren, obwohl der komplette Kabelbaum zusammengeschmort war.

Hat der Rover ein extra Steuergerät für die Funk ZV oder ist das alles unter einem Hut mit Alarm und WFS? Weil dann müsste es ja das SG übern Sicherungskasten (Fahrerraum) sein?!
« Letzte Änderung: 06. März 2020, 12:22:41 von Julien141 »
216i Cabrio, 07/1995, 210000km

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1224
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #3 am: 07. März 2020, 10:56:58 »
Sicherung 5 (20A) (Motorraum Sicherungskasten) und 13 (15A) (Innenraum Sicherungskasten) prüfen.

Es gibt ein eigenes ZV Steuergerät. Das befindet sich hinter der Mittelkonsole.
MfG Alex

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4757
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #4 am: 07. März 2020, 12:52:52 »
Wenn die Sicherungen io sind, hilft manchmal auch Batterie abklemmen.
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Julien141

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 11
  • Geschlecht: Männlich
  • Fahrzeug: 216i Cabrio
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #5 am: 07. März 2020, 18:46:14 »
Danke, dann werde ich nochmal die Sicherungen prüfen, sowie Batterie längere Zeit abklemmen.

216i Cabrio, 07/1995, 210000km

Offline Julien141

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 11
  • Geschlecht: Männlich
  • Fahrzeug: 216i Cabrio
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #6 am: 09. März 2020, 07:33:59 »
Die Batterie wurde jetzt über 2 Nächte abgeklemmt und es wurden nochmal die Sicherung überprüft. Leider funktionieren die Funk ZV, sowie die WFS deaktivierung weiterhin nicht.
216i Cabrio, 07/1995, 210000km

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4757
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #7 am: 10. März 2020, 21:15:31 »
Ich sehe gerade du kommst aus München, wenn das Fzg. zugelassen ist komm mal vorbei ( bei Ingolstadt ) dann schauen Wir mit dem Testbook mal rein
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Julien141

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 11
  • Geschlecht: Männlich
  • Fahrzeug: 216i Cabrio
Re: Funk ZV nach verschmorten Kabelbaum, ohne Funktion!
« Antwort #8 am: 17. März 2020, 11:31:36 »
Ich sehe gerade du kommst aus München, wenn das Fzg. zugelassen ist komm mal vorbei ( bei Ingolstadt ) dann schauen Wir mit dem Testbook mal rein

Danke für das nette Angebot! Das Auto hat im Moment noch kein TÜV. Sobald er wieder fahren "darf", komme ich gerne auf das Angebot zurück!

216i Cabrio, 07/1995, 210000km