http://www.mg-rover-teile.de

Autor Thema: WFS aktiv nach Lenkrad Tausch.  (Gelesen 1220 mal)

Offline TOMI

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 65
  • Geschlecht: Männlich
  • Fahrzeug: MG ZS 180
WFS aktiv nach Lenkrad Tausch.
« am: 23. Dezember 2019, 16:26:55 »
Hallo liebe Gemeinde,
Ich hab grad ein Riesen Problem. Ich hab mein sehr stark abgegriffenes Lenkrad von meinem ZS durch ein optisch sehr gutes ersetzt. Jetzt hab ich das Problem das meine WFS aktiv ist und er mir nur die Melodie vordudelt. Habe es schon mit dem notcode versucht. Er bestätigt (denk ich jetzt mal) durch kurzes Hupen die Eingabe aber die WFS bleibt weiterhin aktiv.
Hat jemand von euch eine Idee wie das zu lösen ist? Evtl durch testbook?

Wäre über Hilfe sehr dankbar

Gruß Thomas

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #1 am: 23. Dezember 2019, 17:29:52 »
Servus,

das mehrmalige betätigen der Fernbedienung hilft auch nicht ?
Wenn er Hupt nach eingabe des Codes, dann ist was schief gelaufen, oder der Code ist falsch...
Eingabe Notcode:
http://forum.mg-rover-freunde.de/index.php/topic,14941.0.html
« Letzte Änderung: 23. Dezember 2019, 17:32:30 von Gert »
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline TOMI

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 65
  • Geschlecht: Männlich
  • Fahrzeug: MG ZS 180
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #2 am: 23. Dezember 2019, 17:50:44 »
Die fb geht auch nicht mehr. Batterie ist neu weil ich dachte sie sei leer. Notcode hat mir damals Mike ausgelesen. Hab mir da ein Foto gemacht wo es drauf stand. EKA steht da bei mir auf dem Bild mit Code.
Bin leicht am verzweifeln.

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #3 am: 23. Dezember 2019, 18:30:49 »
Hmmm,

den Code hast Du so wie in dem Link richtig eingegeben ?
Hattest Du die Batterie abgeklemmt ?
FB. hast du nur die eine ?
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2807
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #4 am: 23. Dezember 2019, 19:04:48 »
Wichtig ist zu sagen erstmal das Auto mit Schlüssel abschliessen dann mit Eingabe des Codes anfangen.

Offline TOMI

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 65
  • Geschlecht: Männlich
  • Fahrzeug: MG ZS 180
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #5 am: 23. Dezember 2019, 19:08:46 »
Ja hab ich,
entriegeln x,verriegeln x, entriegeln x, verriegeln x. So wie es bei mir auch beschrieben ist.
Batterie war einmal ne halbe Stunde weg und beim zweiten mal mehrere Stunden.
FB hab ich nur eine hier aber die hat noch nie richtig funktioniert.
Deswegen gehen mir langsam die Ideen aus

Hoffe man kann damit was anfangen

https://www.directupload.net/file/d/5676/lh8inhxl_jpg.htm
« Letzte Änderung: 23. Dezember 2019, 19:19:23 von TOMI »

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #6 am: 23. Dezember 2019, 20:07:43 »
Doof,
wenn Du Pech hast, hat es Dir die SCU gekillt, oder zumindest bestimmte Datensätze...
Das passiert leider immer wieder mal, bei dem Schrott was MG/Rover verbaut hat...
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3165
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #7 am: 23. Dezember 2019, 20:09:29 »
SCU ?? ist das denn schon ein MKII ??
darfst den Code auch nicht zu langsam eingeben....
habt ihr was an der Spule ums Zündschloss gemacht ??

Offline TOMI

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 65
  • Geschlecht: Männlich
  • Fahrzeug: MG ZS 180
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #8 am: 23. Dezember 2019, 20:38:39 »
SCU ? Nein ist ein mk1.
Zündschloss und co sind unangetastet. Wie gesagt, es wurde nur das Lenkrad samt Airbag getauscht.
Und wenn es da was gekillt hat, was hab ich dann noch für Möglichkeiten?

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #9 am: 23. Dezember 2019, 20:41:05 »
Doof,
wenn Du Pech hast, hat es Dir die SCU gekillt, oder zumindest bestimmte Datensätze...
Das passiert leider immer wieder mal, bei dem Schrott was MG/Rover verbaut hat...
Ich nehme alles zurück, hab mich irgendwie vom Profilbild irritieren lassen  :Huh:
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #10 am: 23. Dezember 2019, 20:42:56 »
sind die drei Kontakte in der FB wo die Batterie rein kommt fest ?
Wenn da ein Fuß ab ist, geht auch nix
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline TOMI

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 65
  • Geschlecht: Männlich
  • Fahrzeug: MG ZS 180
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #11 am: 23. Dezember 2019, 20:46:17 »
Ja. Die hab ich heute schon aus lauter Verzweiflung nachgelötet.
Kann man evtl mit nem testbook rausbekommen was er für ein Problem hat?

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #12 am: 23. Dezember 2019, 20:47:06 »
SCU ? Nein ist ein mk1.
Zündschloss und co sind unangetastet. Wie gesagt, es wurde nur das Lenkrad samt Airbag getauscht.
Und wenn es da was gekillt hat, was hab ich dann noch für Möglichkeiten?
Glaub nicht das es was gekillt hat, die elektronik in den MK1 macht im normalfall keine Probleme...
Kannst es ja mal mit einem Reset probieren, Batterie abklemmen und Plus und Minus mal zusammen halten
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4753
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #13 am: 23. Dezember 2019, 20:49:09 »
Ja. Die hab ich heute schon aus lauter Verzweiflung nachgelötet.

ist da vielleicht zuviel Lot an den Kontakten das die nen Kurzschluss mit ner anderen Leiterbahn haben ?

Kann man evtl mit nem testbook rausbekommen was er für ein Problem hat?
Ja, evtl. sagt der Fehlerspeicher was,
Ne 2te Fernbedienung hast Du nicht ???
« Letzte Änderung: 23. Dezember 2019, 20:51:12 von Gert »
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline TOMI

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 65
  • Geschlecht: Männlich
  • Fahrzeug: MG ZS 180
Re: WFS aktiv nach Lenkrad Tausch.
« Antwort #14 am: 23. Dezember 2019, 20:57:23 »
Schaut im Moment so aus


https://www.directupload.net/file/d/5676/ll6y92aq_jpg.htm

https://www.directupload.net/file/d/5676/hjwwwmf9_jpg.htm

Für meinen Zs hab ich keine zweite aber ich hab noch eine von nem 400er hier liegen und die hat genau die selben Bauteile drin
« Letzte Änderung: 23. Dezember 2019, 21:01:39 von TOMI »