http://www.mg-rover-teile.de

Autor Thema: Spannungsschwankungen im gesamten Bordnetz  (Gelesen 1017 mal)

Offline alexanderweissmann

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 23
  • Fahrzeug: Rover 25
Spannungsschwankungen im gesamten Bordnetz
« am: 15. Oktober 2019, 22:24:41 »
Hallo,

habe bei meinem 25 ein kleines Problem und im Forum keine passende Antwort gefunden, deswegen hier mein Problem.

Ich habe seit einiger Zeit das Problem dass die Spannung im gesamten Bordnetz ständig schwankt. Die ganze Zeit sehr schnell, immer Hell, Dunkel. Alles vom Fahrlicht über den Lüfter das Radio die Instrumentenbeleuchtung...... Meine erste Vermutung war die Batterie, getauscht, nicht besser. Dann dachte die Lichtmaschine, getauscht, jetzt anders, also immernoch das gleiche aber jetzt schwankt es eher langsam. Habe darüber hinaus alle Kabel (auch den Heckklappenkabelbaum) soweit durchgesehen, nix verdächtiges zu sehen. HILFE!!!! 

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4407
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #1 am: 16. Oktober 2019, 08:51:29 »
Massekabel an der Verbindung zur Karosse wird her dünn
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1201
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #2 am: 16. Oktober 2019, 21:33:22 »
Alles was Massekabel heißt reinigen und mit Kupferpaste behandeln
MfG Alex

Offline alexanderweissmann

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 23
  • Fahrzeug: Rover 25
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #3 am: 03. November 2019, 08:37:46 »
Hallo, habe das mit den Massekabeln alles erledigt, tatsächlich war das eine etwas brüchig. Da habe ich einen neuen Kabelschuh befestigt (habe zum Glück Zugang zu Profigerät), Masseverbindung gereinigt alles schön von Korrosion befreit, neu eingeschraubt und an der Batterie frisches Polfett angebracht. es werden ja an der Stelle vorn vor den Luftfiltergehäuse mehrere Kabel zusammen befestigt. die sollten also damit erledigt sein.
Gibt es ausserdem, ausser dieser beschriebenen Stelle und dem Anlasser direkt am Motor noch eine Masseverbindung?
Kann es vieleicht auch am Erregerstrom zur Lichtmaschine liegen?

Bin einigermassen ratlos!  :-\

Vielen Dank für eure Tipps!!

Alex.W.

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1201
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #4 am: 06. November 2019, 13:40:18 »
Hallo, habe das mit den Massekabeln alles erledigt, tatsächlich war das eine etwas brüchig. Da habe ich einen neuen Kabelschuh befestigt (habe zum Glück Zugang zu Profigerät), Masseverbindung gereinigt alles schön von Korrosion befreit, neu eingeschraubt und an der Batterie frisches Polfett angebracht. es werden ja an der Stelle vorn vor den Luftfiltergehäuse mehrere Kabel zusammen befestigt. die sollten also damit erledigt sein.
Gibt es ausserdem, ausser dieser beschriebenen Stelle und dem Anlasser direkt am Motor noch eine Masseverbindung?
Kann es vieleicht auch am Erregerstrom zur Lichtmaschine liegen?

Bin einigermassen ratlos!  :-\

Vielen Dank für eure Tipps!!

Alex.W.

Wenn kein Erregerstrom da wäre würde erstens die Ladekontrolle leuchten und zweitens gar kein Ladestrom erzeugt werden.
Leuchtet die eigentlich bei Zündung ein und geht dann brav aus sobald der Motor läuft?
Wie sicher bist du im Umgang mit dem Multimeter?
MfG Alex

Offline tomcat220

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 721
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #5 am: 06. November 2019, 14:38:08 »
Eine separate Masse vom Motor zur Karosserien legen.

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4733
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #6 am: 06. November 2019, 18:00:51 »
In welchem Spannungsfenster bewegt sich die Volt Anzeige am Multimeter ?
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline alexanderweissmann

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 23
  • Fahrzeug: Rover 25
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #7 am: 07. November 2019, 20:33:25 »
Multimeter schwankt zwischen 13,8 und 14,8 hin und her. Allerdings schwankt die Spannung so schnell (90-100/min.) dass das Multimeter nicht mitkommt.
Probiere vielleicht mal die Idee mit dem zusätzlichen Kabel.


Vielen Dank, schonmal


Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4407
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #8 am: 07. November 2019, 20:45:27 »
Muss an verschiedenen Punkten. Schau wo es schwankt und wo nicht.
So kannst du den Fehler einkreisen
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline tomcat220

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 721
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #9 am: 07. November 2019, 20:51:45 »
Es könnte eine Diode in der Lima sein.

Offline Rocco

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2724
  • Geschlecht: Männlich
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #10 am: 08. November 2019, 02:15:01 »
Ich habe seit einiger Zeit das Problem dass die Spannung im gesamten Bordnetz ständig schwankt.

Wann schwankt die? Nur bei laufendem Motor oder auch wenn du Radio und Lüfter nur bei eingeschalteter Zündung laufen lässt?

Also wenn das Problem nur bei laufendem Motor auftritt, so kann es doch eigentlich nur ein Problem mit der Lima sein denke ich.

Hast du eine neue oder gebrauchte eingebaut? Ich persönlich würde den Regler verdächtigen.
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1201
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #11 am: 08. November 2019, 11:02:32 »
Multimeter schwankt zwischen 13,8 und 14,8 hin und her. Allerdings schwankt die Spannung so schnell (90-100/min.) dass das Multimeter nicht mitkommt.
Probiere vielleicht mal die Idee mit dem zusätzlichen Kabel.


Vielen Dank, schonmal

Der Generatror macht also irgendwas - schonmal gut. 14,8V ist zwar etwas zu viel aber das kann genausogut am Messgerät liegen.
Jetzt wäre noch eine Strommesszange hilfreich um zu wissen wieviel Strom genau erzeugt wird.
Wie Rocco schon sagt könnte der Regler faul sein - wäre nicht der Erste aber die Lima ist ja neu.
MfG Alex

Offline alexanderweissmann

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 23
  • Fahrzeug: Rover 25
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #12 am: 08. November 2019, 16:47:10 »
Ach so, ja die Lima war neu.  :-\ Aber kaum war ein Tag vergangen, hat die neue garnix mehr gemacht. Alte wieder eingebaut, aber natürlich ist das Problem wieder wie vorher. Die neue Lima wollte einfach gar nicht. Könnte es doch am Erregerstrom liegen? Aber dann würde die alte ja auch nix machen, oder?

Offline alexanderweissmann

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 23
  • Fahrzeug: Rover 25
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #13 am: 12. November 2019, 16:21:17 »
Hallo, habe jetzt nochmal folgendes ausprobiert.

Den Stecker vom Erregerstrom abgesteckt und Fahrzeug gestartet, natürlich macht dann die Lima nix. Dann Stecker bei laufendem Mortor rein und, natürlich mit Spannungsschwankungen.

Habe auch mal ein Kabel provisorisch zwischen Motor und Karosserie gelegt. Hat leider auch nix gebracht.

So, was denkt Ihr, nochmal neue Lima bestellen? Oder welche Spannung soll denn an dem Kabelstecker vom Erregerstrom anliegen?

Hab ich ausprobiert, Schwankt nicht so um 11,5 V, ist das richtig?

Vielen Dank

Offline Rocco

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2724
  • Geschlecht: Männlich
Re: Spannungsschwankungen im gesamten Bordnetz
« Antwort #14 am: 12. November 2019, 22:27:22 »
Würde ggf. erstmal den Regler tauschen. Denke nicht dass der Erregerstrom für die Schwankungen verantwortlich ist.

Die Schwankungen nur bei laufendem Motor? Im Stand was um normale 12V?
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI