http://www.mg-rover-teile.de

Autor Thema: Öltemperatursensor - Unterschiedliche Stecker?  (Gelesen 320 mal)

Offline SimonWerba

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4
  • Geschlecht: Männlich
  • Fahrzeug: MGF: 120PS und VVC
Öltemperatursensor - Unterschiedliche Stecker?
« am: 31. Juli 2019, 21:47:05 »
Hallo alle miteinander,
Ich habe eine Frage betreffend den Öltemperatursensor und den passenden Stecker dazu, aber vorher zur Ausgangslage:

Haben einen 2000er MGF VVC unlängst gebraucht erworben, wobei uns gesagt wurde, dass man den Öltemperatursensor tauschen und einen Widerstand einlöten müsse (habe mich diesbezüglich schon schlau gemacht im Internet), nur hier das Problem:

Ich finde partout nicht den passenden Öltemperatur-Sensor - entweder passt das Gewinde nicht oder der Steckeranschluss. Fakt ist, dass bei unseren MG unten der Sensor einfach abgebrochen ist und nur mehr das Metallteil eingeschraubt ist, hier ist anscheinend irgendwann mal beim Vorbesitzer der Anschluss abgerissen oder wie auch immer. Verbaut ist ein Sensor mit einem M10x1 Gewinde (habe schon 2 falsche Sensoren gekauft) motorseitig - der passenden baumelnde Stecker dazu ist eine runder mit 4 Polen (2 davon belegt wie auf dem Foto zu sehen). Jetzt das komische: ich finde entweder Sensoren mit dem passenden (feinen) Gewinde und dem falschen Anschluss (einpolig meistens) ODER eben Sensoren mit dem richtigen Stecker aber eben einem größeren (M12) Grobgewinde. Ganz komisch.

Weiß zufällig ein Kenner, was hier los sein kann?

Liebe Grüße und schon mal Danke im Voraus,
Simon aus Graz

Hier die Bilder:

So sieht der Stecker Kabelseitig aus - rund und 4 Pole, anscheinend 2 belegt.


Hier der abgebrochene Sensor (Platik mit Anschluss ab- bzw. ausgerissen)


Und hier 2 (falsche bzw. nicht passende) Sensoren, die mittlerweile mein Eigen sind. Im Konkreten würde ich die Metallbauform (M10 Gewinde, kurzer Zylinder) des linken und den Stecker (zu meinem passend) des rechten brauchen. ABER SOWAS FINDE ICH NIRGENDWO. Hat hier jemand einen Rat bzw. kann jemand die Situation irgendwie aufklären?


Offline SimonWerba

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4
  • Geschlecht: Männlich
  • Fahrzeug: MGF: 120PS und VVC
Re: Öltemperatursensor - Unterschiedliche Stecker?
« Antwort #1 am: 31. Juli 2019, 21:50:08 »
Nachtrag:
Bin natürlich auch über valdige Tipps dankbar, die eventuell eine Steckeradaptierung oder "Umbelegung" der Kontakte zum Inhalt hat - solange danach nicht sämtliche Sicherungen fliegen und Funken sprühen ;D.

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3152
Re: Öltemperatursensor - Unterschiedliche Stecker?
« Antwort #2 am: 31. Juli 2019, 22:29:44 »
Gibts auch keinen Sensor der vom Gewinde her und vom Stecker einfach so passt.
Da hilft wenn nur ein anderer Flansch am Motor mit passendem Gewinde.
Die alten Sensoren hatten nur die Aufgabe die Anzeige im Armaturenbrett zu bespassen
Die späteren unterhalten auch noch das Steuergerät mit... daher vier statt zwei Adern

Offline SimonWerba

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4
  • Geschlecht: Männlich
  • Fahrzeug: MGF: 120PS und VVC
Re: Öltemperatursensor - Unterschiedliche Stecker?
« Antwort #3 am: 31. Juli 2019, 23:00:44 »
Gibts auch keinen Sensor der vom Gewinde her und vom Stecker einfach so passt.
Da hilft wenn nur ein anderer Flansch am Motor mit passendem Gewinde.
Die alten Sensoren hatten nur die Aufgabe die Anzeige im Armaturenbrett zu bespassen
Die späteren unterhalten auch noch das Steuergerät mit... daher vier statt zwei Adern

Komisch, dass hier ersatzteiltechnisch nichts passt - egal welchen Zwecl ein Teil hat, man würde sich ja denken, dass wenn es werktechnisch so eingebaut wird, dass eine Ersatzteilversorgung gegeben ist (natürlich unter der Berücksichtigung des Umstands, dass es Rover/MG so nicht mehr gibt oder wie auch immer).

Anderer Flansch: Ich nehme mal an, das wird nicht so einfach gehen, oder?

Zur Bespaßung des Armaturenbretts: um das geht es mir ja gerade - wäre einfach schön, würde der Öltemp-Anzeiger sich wieder bewegen^^.

Was würdest Du mir raten?

Liebe Grüße,
Simon

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3152
Re: Öltemperatursensor - Unterschiedliche Stecker?
« Antwort #4 am: 01. August 2019, 01:09:05 »
naja das Problem ist eher das es den richtigen Sensor einfach nicht mehr zu kaufen gibt...
war glaube die YCB100350

Flansch ist glaub die LPX100540  der das Gewinde für den MEK100160 Sensor hat...

aber ob der noch zu bekommen ist...
« Letzte Änderung: 01. August 2019, 01:16:56 von Xpower »

Offline SimonWerba

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4
  • Geschlecht: Männlich
  • Fahrzeug: MGF: 120PS und VVC
Re: Öltemperatursensor - Unterschiedliche Stecker?
« Antwort #5 am: 01. August 2019, 07:51:25 »
Servus,
Danke für die Erläuterung, sonst waäre wie Du es andeutest natürlich der Kauf einer neuen Halterung schon eine Option, aber:

Kann ich sicher sein, dass dann die restlichen Anschlüsse/Bohrungen/Gewinde passen?

Nicht, dass ich mir dann im Endeffekt noch mehr Adaptierungsarbeiten selbst produziere!  ;D

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3152
Re: Öltemperatursensor - Unterschiedliche Stecker?
« Antwort #6 am: 01. August 2019, 13:52:33 »
die anschlüsse an den block sind die gleichen... brauchst dann nur ne neue dichtung dazu... LVH10010...

alternativ wenn an deinem flansch noch ein blinder abgang ist, den aufbohren und passendes gewinde reinschneiden und den anderen mit passender schraube verschliessen...