http://www.mg-rover-teile.de

Autor Thema: Fahrersitz elektrische Verstellung funktioniert nicht  (Gelesen 473 mal)

Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Hallo, ich habe ein problem mit meinem Fahrersitz.
Als ich das schöne Wetter zum putzen der sitze genutzt habe habe ich ein Problem bekommen.
Elektrische sitze wurden ausgebaut und geputzt.
Nach dem einbauen hat beifahrerelektronik wieder wie normal funktioniert aber fahrer nicht.
Vor zurück, hoch runter, lehne vor zurück geht nicht.
Memorytasten 1, 2, 3 geht nicht.
Ich bekomme nur ein ton, wenn ich „M“ (memory) und eins zwei oder drei gleichzeitig drücke (ist dann zum soeichern der sitzposition). Aber es bewegt sich dann immernoch nichts...

Gecheckt habe ich:

Sicherrungen fahrer und beifahrer - alles gut
Stecker unter dem sitz raus rein und mit WD40 auch

Jetzt ist mir aufgefallen das meine Uhr genau um die Uhrzeit ca vom ausbau stehen geblieben ist.
Die steht momentan. Kann das IRGENDWIEEE zusammen hängen?
Wenn ja, welche Sicherrung hat die Uhr?

Gibt es in der Bedienungsanleitung eine Anleitung die genau sagt welche sicherrung welche genau ist?
Denn die bilder auf dem deckel sind ja nicht „komplett“.

Bedienungsanleitung habe ich nicht.

Danke

Offline Hans-Peter

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 8342
  • Geschlecht: Männlich
  • Rover 75 2.5 V6 Celeste
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #1 am: 05. Mai 2019, 14:26:41 »
Sicherung Nr. 3 5A  (Uhr und Memorysitze)   Sicherung Nr. 19 30 A (Fahrersitz)

Ich fühl mich so krank...ich glaub ich hab Montag.

Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #2 am: 05. Mai 2019, 14:38:36 »
Hi, danke :) durch deine antwort bin ich nochmal zum auto und hab mir alle Sicherungen angeschaut :)

Es war die Sicherung links oben im Eck.



Und noch eine Frage wenn wir beim Sitz sind.

Sitzheizung Fahrerseite funktioniert nur die Sitzfläche nicht die Lehne.
Beifahrer beides.

Unter dem Fahrersitz ist ein schwarzer kleiner Stecker ohne irgendwo angeschlossen zu sein.

Ich finde aber auch das Gegenstück nirgendwo.

Beifahrersitz hat den Stecker nicht.

Offline Hans-Peter

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 8342
  • Geschlecht: Männlich
  • Rover 75 2.5 V6 Celeste
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #3 am: 05. Mai 2019, 15:48:04 »
Such mal hier http://www.r75.info/modules.php?name=Forums nach Sitzheizung. Da sollte sich was finden lassen.

Ich fühl mich so krank...ich glaub ich hab Montag.

Offline Rocco

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2714
  • Geschlecht: Männlich
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #4 am: 07. Mai 2019, 18:19:59 »
Poste mal ein Bild vom Stecker. Könnte die Gurtwarnleuchte sein.

Also die Sitzheizung war glaube in Reihe geschaltet. Wenn die irgendwo unterbrochen ist, sollte die gar nicht gehen.

Würde mal durchmessen
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #5 am: 09. Mai 2019, 12:05:31 »
Hier ein bild vom Stecker.


Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #6 am: 09. Mai 2019, 12:06:51 »
Gurtwarnleuchte? Wenn ich nicht angeschnallt bin leuchtet bei mir nichts, sollte aber eigentlich?

Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #7 am: 09. Mai 2019, 12:08:00 »
Zur Sitzheizung: also die Sitzfläche funktioniert aufjedenfall, nur die Lehne nicht.

Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #8 am: 09. Mai 2019, 12:11:38 »
Noch eine Frage :D

Wenn ich meine Türe/n per Fernbedienung öffne, öffnet sich bei mir..

..beim ersten drücken: Nichts (sollte aber Fahrerseite)
..beim zweiten drücken: Alle außer Fahrerseite

Fahrertür muss ich immer mit dem Schlüssel aufdrehen.

Beim abschließen schließen sich alle Türen (auch die Fahrertür)



Gesendet von iPhone mit Tapatalk

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2764
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #9 am: 09. Mai 2019, 18:40:37 »
Schloss Fahrertür defekt solltest schnell tauschen bevor es schlimmer wird.

Offline Mgzt190

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 21
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT190
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #10 am: 09. Mai 2019, 18:43:42 »
Schloss Fahrertür defekt solltest schnell tauschen bevor es schlimmer wird.

Ist seit einem Jahr gleich. Mus ein gebrauchtest schloss zum Beispiel nicht neu angelernt werden?

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2764
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Fahrersitz elektrische Verstellung funktioniert nicht
« Antwort #11 am: 10. Mai 2019, 08:04:22 »
Nein