http://www.mg-rover-teile.de

Autor Thema: Toaf ?  (Gelesen 1313 mal)

Offline floKi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 43
  • Geschlecht: Männlich
  • Fahrzeug: Rover 75RJ 2.0 v6
Re: Toaf ?
« Antwort #15 am: 30. März 2019, 07:45:48 »
Moin Windows hat den Stecker erkannt konnte aber ohne den Treiber nicht mit Toaf verbinden. Ich versuche heute nochmal mein Glück mit com port 6 .Und das beiliegende SRS-Tool werd ich auch mal testen .

Offline floKi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 43
  • Geschlecht: Männlich
  • Fahrzeug: Rover 75RJ 2.0 v6
Re: Toaf ?
« Antwort #16 am: 31. März 2019, 13:25:35 »
Guten Tag also hab es heute nochmal versucht . Auf com port 6 srs modul geht leider immer noch nicht wen ich auf lcm gehe dann fängt er an zu lesen und haut dann eine Zugriffsverletzung raus . Was soll ich tun ? Ich bin mit meinem Latein echt am ende . Muss ich evtl. vorher was an dem vin zeugs machen .Vielleicht ist meine rangehensweise falsch ? hat wer ne schritt für schritt Anleitung ? Sorry wegen den screenshots meine bilder sind alle zu gross so das ich sie nicht hochladen kann .

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2776
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Toaf ?
« Antwort #17 am: 31. März 2019, 17:43:25 »
Nimm mal ein anderen Laptop vielleicht hast du mit dem Betriebssystem ein Problem.

Offline floKi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 43
  • Geschlecht: Männlich
  • Fahrzeug: Rover 75RJ 2.0 v6
Re: Toaf ?
« Antwort #18 am: 31. März 2019, 18:27:45 »
Betriebssystem ist komplett neu aufgespielt .

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2776
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Toaf ?
« Antwort #19 am: 31. März 2019, 21:40:56 »
Ich habe es unter Windows XP laufen und läuft problemlos.

Offline floKi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 43
  • Geschlecht: Männlich
  • Fahrzeug: Rover 75RJ 2.0 v6
Re: Toaf ?
« Antwort #20 am: 01. April 2019, 19:47:27 »
Habe nochmal ne dumme frage ? kann es sein das einer der Airbags selbst nen schaden hat weil immer wenn ich das auto starte im Display auf einen Airbagfehler hingewiesen wird ? oder ist das normal ? Habe ab morgen nen Laptop mit Xp am Start hoffe der bringt mich weiter.

Offline Hans-Peter

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 8343
  • Geschlecht: Männlich
  • Rover 75 2.5 V6 Celeste
Re: Toaf ?
« Antwort #21 am: 02. April 2019, 11:15:26 »
Kontaktproblem am Stecker unter dem Fahrersitz. Zumindest in 99% der Fälle.

Ich fühl mich so krank...ich glaub ich hab Montag.