http://www.mg-rover-teile.de

Autor Thema: MG ZT 190 Radio und Klima ohne Strom  (Gelesen 569 mal)

Offline Marjkus

  • Neuling
  • *
  • Beiträge: 1
  • Geschlecht: Männlich
  • Fahrzeug: MG ZT 190 SE
MG ZT 190 Radio und Klima ohne Strom
« am: 13. Dezember 2018, 18:06:10 »
Guten Abend!
mein erster Beitrag mit diesem Account, da ich meine Zugangsdaten offenbar unwiderbringlich verloren hatte... Daher noch einmal hallo in die Runde!

Seit ein paar Tagen habe ich wieder einen MG :) Nachdem meine Frau mit dem letzten (MGF) wegen Pollen nicht ganz warm wurde; ist es nun ein ZT 190 SE geworden :) wir beide liebe ihn!

Nun mein Problem:

Der Vorbesitzer (oder der davor, wer weiss das schon) hat ein Aftermarket Radio eingebaut. Dies hat auch insoweit halbwegs funktioniert (meine Probleme damit waren mE eher softwarebedingt). Nun habe ich es ausgebaut (vielleicht das falsche Wort, herausgezogen trifft es besser, da die zur Befestigung benutzten Schrauben etwas zu klein sind) und meine Zbox, die ich schon bei meinem letzten Wagen als Adapter für das Apple Car Play benutzt hatte, an den USB angeschlossen. Dabei ist mir aufgefallen, dass der Kabelbaum schon arg zerrupft war, viele offen liegende Kontakte; soweit aber nur irgendwelche Steuerkabel für eine Lenkradfernbedienung, also nix wichtiges; jedoch auch eine Erdungsleitung (liebevoll mit einem Fähnchen GROUND beschriftet, da jedoch eine andere GND Leitung normal angeschlossen war, hab ich das mal soweit ignoriert, hat ja auch vorher funktioniert.  -> Software vom Stick installiert, alles funktioniert, alles gut. Dann habe ich wohl ein bisschen zu fest am USB kabel gezupt, jedenfalls hat das Radio den Adapter nicht mehr erkannt; ausgesteckt denk ich mir.
Als ich das Radio dann wieder herausgezogen habe (Zündung dabei EIN, ich fürchte, das war nicht so clever) war auf einmal der Strom für die Lüftungs-/ A/C- Steuerung und für das Radio weg. Aus. Keine Luft, kein Radio. Ich denke ich habe damit wohl irgendeine Sicherung zerlegt, kann das sein? Alles andere funktioniert einwandfrei; Beleuchtung (auch die von dem A/C Bedienpanel); Sitzheizung; Sonennblende hinten etc.

Der Elektriker meiner nächsten Werkstatt (Earlsdon Garage) wird vrsl heute Abend Vater, deswegen kann man mir dort heute nicht weiterhelfen; mit Glück nächste Woche
Es lässt mir aber keine Ruhe. Ich bin mit einem Stromtester mal die Kontakte der Stecker durch, ein Signal ist jedenfalls sowohl bei den Radiosteckern als auch bei den beiden Steckern des A/C Panels vorhanden. Aber welches das ist und wie viele Kontakte mit Signal drauf ich brauche, weiss ich nicht.
Ich habe es jetzt mal mit einem anderen Radio mit garantiert intaktem Kabelbaum probiert. Nichts. Sicherungskasten hab ich mir angeschaut; sieht alles ganz gut aus, ich habe aber auch absolut keine Ahung davon.

Irgendwelche Tipps, was ich da genau ruiniert haben könnte?

Grüße über den Kanal




Offline Rocco

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2714
  • Geschlecht: Männlich
Re: MG ZT 190 Radio und Klima ohne Strom
« Antwort #1 am: 13. Dezember 2018, 20:50:26 »
Gehen die Schalter für Fensterheber in der Fahrertür?
Müsste lügen, aber ich glaube, dass die damals bei mir zusammen mit der Klima nicht gingen, als ich beim basteln die dazugehörige Sicherung zerschossen habe.
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4356
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: MG ZT 190 Radio und Klima ohne Strom
« Antwort #2 am: 14. Dezember 2018, 20:54:21 »
Was sagt das Handbuch, welche Nummer hast die Sicherung vom Radio?
Die dann halt mal ersetzen
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren