http://www.mg-rover-teile.de

Autor Thema: Leerlauf stabil auf Benzin mit/ohne Klimaanlage, bei LPG nur stabil MIT Klima ?  (Gelesen 835 mal)

Offline fwerner

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 75 RJ 2.0
Hallo liebe Forengemeinde,

können alte Zündspulen dazu führen, dass auf LPG der Leerlauf vollkommen unrund ist und es auch beim Beschleunigen aus niedrigen Drehzahlen (1500-2500) heraus ruckelt? Aber nur auf LPG, denn auf Benzin ist alles soweit in Ordnung. Ich fahre einen 2.0 KV6 mit 318tkm auf der Uhr.

Nun die Details:
Es ist eine Platinca LPG Gasanlage verbaut. Bisher dachte ich immer, dass die Laufprobleme auf LPG auf meine langen Gasschläuche zurückzuführen sind. Ich habe die Schläuche nun gekürzt, so dass für die hintere Bank die Rails gerade noch vorne bei den Zündspulen zwischen den Rohren des Einlasskrümmers erreichbar sind. Es ist jedoch keine wirkliche Besserung eingetreten.

Die Zenit Software für die Einrichtung der Platinca Anlage habe ich. Keine Fehlermeldungen, Druck ca. 1,2 bar, Lambdawert ebenfalls im grünen Bereich, alles soweit ok gemäß Anleitung. Die Rails habe ich auf 0,6 mm kalibriert. Die Platinzündkerzen haben ein gutes Verbrennungsbild.

Für die Einstellung der Gasanlage habe ich zuerst die automatische Kalibrierung mit eingeschalteter Klimaanlage genutzt, rpm 2250-2750. Alpha war dann 1, Offset 0,8, und die Korrekturen minimal bei den verschiedenen Einspritzzeiten, jeweils -0,1, also vernünftig und im Rahmen. Wäre die Klimaanlage aus, würde mir der Motor bei der automatischen LPG Kalibrierung absterben.

Wenn ich während der Fahrt einzelne Zylinder von Gas auf „aus“ stelle, habe ich bei JEDEM Zylinder den Effekt, dass der Motor auf einmal ruckelt. Wenn ich während der Fahrt einzelne Zylinder von Gas auf Benzin stelle, habe ich ebenfalls bei JEDEM Zylinder den Effekt dass es etwas besser wird, mal mehr, mal weniger. Eine vernünftige Beurteilung lässt dies aber wohl nicht zu, denn es gibt ja nur pro Bank eine Lambdasonde, und es sind bestimmt nur on/off Sonden, und keine Breitbandsonden.

Wenn ich auf Benzin fahre, dann regelt das Steuergerät den Leerlauf gut ein, egal ob ich die Klimaanlage ein- oder ausgeschaltet habe.

Wenn ich nun auf LPG fahre, dann schwankt der Leerlauf bei AUSGESCHALTETER Klimaanlage sehr stark, bis dahin dass der Motor ausgeht. Wenn die Drehzahl abfällt werden auch die Scheinwerfer dunkler, die allgemeine Stromversorgung scheint also stark zu sinken. Schalte ich die Klimaanlage EIN, dann läuft er zwar noch ein wenig unruhig, aber immerhin stabil ohne dass er ausgeht. Sonst lese ich nur von Fahrzeugen, bei denen der Motor auf LPG AUSgeht wenn man die Klimaanlage EINschaltet, also genau andersherum.

Auf Benzin steht die Short Term Fuel correction auf beiden Bänken bei ungefähr +7 bis +15. Das irritiert mich etwas, denn im Leerlauf sollte sie doch eigentlich bei +/-3% liegen. Da es aber unter 25% liegt bekomme ich keine Fehlermeldung, obwohl er anfettet.

Auf LPG bekomme ich so auch keinerlei Fehlermeldung, wie z.B. Bank 1 zu fett oder Bank 2 zu fett.
Nun habe ich die Klimaanlage ausgeschaltet, und bin  einige Maps gefahren zur Einstellung. Ich habe außerdem den berücksichtigten Drehzahlbereich auf 750-5000 verändert. Wo der Open Loop anfängt, weiß ich allerdings nicht.  Das hat an der Kurve Einiges geändert. Sie wurde etwas steiler, und ich musste außerdem den Offset erhöhen auf 1,4.

Das Leerlaufproblem habe ich dadurch aber nicht gelöst. Ich bin daher gestern in die Detaileinstellungen gegangen und habe für die Leerlaufdrehzahl und für die korrespondierende Benzin-Einspritzzeiten mit den Gas-Zeiten herumexperimentiert.

Ergebnis: Die Schwankungen hören komplett auf wenn ich in diesem einen Feld der Matrix (Drehzahl = Leerlauf und Benzin = ca. 3ms) LPG nochmal um 20% anfette. Wenn ich nun im Leerlauf auf LPG stelle und im Leerlauf bleibe bekomme ich keinen Fehler. Wenn ich dann aber losfahre, dann habe ich sofort "Bank1 & 2 zu fett". Und die Short Term Corrections liegen bei beiden Bänken bei -43,1% ohne Schwankung. Anscheinend ist dies der zumindest anzeigbare/übermittelbare/messbare Maximalwert der Einspritzzeitenkorrektur durch das Steuergerät.

Meine Fragen sind:
1. Das Gasgemisch hat ja einen deutlich höheren Widerstand, so dass ich mehr Zündleistung benötige. Kann es den Zündspulen liegen?

2. Oder kann es an der Lichtmaschine liegen?

3. Welche technischen Probleme kann ich mir einhandeln, wenn der Motor im Leerlauf nach Meinung des Steuergerätes im LPG Modus viel zu fett läuft? Wahrscheinlich ist es dem Motor selbst egal, da wäre nur zu mager schlecht, aber der Katalysator nimmt es mir übel, richtig? Ich hatte übrigens vor 1,5 Jahren beim TÜV gerade noch die AU geschafft. Der Prüfer sagte, ich würde bis wohl nächstes Mal, sprich diesen Herbst, einen neuen Kat eingebaut haben müssen.

4. Gibt es noch eine andere Idee? Kann es sein dass vielleicht sowieso die Steuerzeiten verstellt sind weil vielleicht ein Riemen etwas übergesprungen ist? Was sich dann im Benzinbetrieb durch die hohen Kurzzeitkorrekturen bemerkbar macht, aber im Gasbetrieb nicht mehr „auszugleichen“ ist?

Und dann habe ich noch eine Bitte:
Kommentare wie „Platinca ist sowieso Schrott, setze eine vernünftige Anlage ein“ oder „fahr‘ zu Kalle oder Erkens um prüfen zu lassen was das Testbook sagt“ nehme ich gerne als wohlgemeinte Ratschläge auf, die ich in letzter Konsequenz dann auch befolgen werde. Zuvor möchte ich euch jedoch bitten, mich noch ein wenig beim eigenen Forschen und Probieren zu unterstützen und wünsche mir, dass ihr mir das nicht übel nehmt.

Vielen Dank & beste Grüße
Falk

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3099
Moin Moin
wie lange sind die Kerzen drin ???
bei den Werks-LPG waren Wechsel aller 25.000KM und Typ RC8YCC vorgeschrieben
der Druckregelfilter sollte auch aller 4 Jahre oder 100.000km eretzt werden

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4335
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Wow, sehr speziell die Frage. Selbst wenn im Autogasforum gestellt.

Hast du mal mit dem Wert der Rails gespielt?
Hab da bei der Icom auch länger gebraucht.
Und musste nachmessen lassen, da sehr große Streuung
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Gert

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 4676
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Ich könnte Mir bei dem KM-stand auch vorstellen das die Rails verschlissen sind.
Schwache Zündleistung der Zündspulen führt eher zu Zündaussetzern, wenn die aber noch original sind schadet ein wechsel bestimmt nicht.
Serienzündkerzen sollten eh mindesten alle 30000 km gewechselt werden.
Wie sieht es mit der Kompression des Motors aus ?

Längere Fahrten mit falsch eingestellter Gasanlage führt auch zu Katalysatorschäden oder durchgebrannten Ventilen. Beides schon selbst erlebt...
« Letzte Änderung: 01. Mai 2018, 11:28:50 von Gert »
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline fwerner

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 75 RJ 2.0
Toll dass ich so schnell Antworten bekommen habe! Vielen Dank!

Weil es mir keine Ruhe gelassen hat habe ich gestern nochmal genau in die Unterlagen geschaut. und habe auch nochmal die automatische Kalibrierung mehrfach probiert. Sie ist mir ohne Klima mehrfach "abgestürzt", weil der Motor ausging, irgendwann hat's aber geklappt. Da kam dann ein Alpha 1 und ein Offset von 2,5 raus.

Ich habe also mal diese Daten übernommen, und die gefahrene Map einfach ignoriert. Im Handbuch steht auch: Alpha zwischen 0,9 und 1,1 = „Düsengröße passt“. Und Offset zwischen 2,0 und 3,0 (nicht wie ich geschrieben hatte 0,8) = „Düsengröße passt“, na wenigstens was...

Der Wagen läuft dann im Gas- Leerlauf ziemlich ruhig, mit und ohne Klima. Wenn ich umschalte zwischen Benzin und Gas muss das Steuergerät dann eben extrem anpassen. Aber der Motor geht mir nicht mehr aus auf Gas.

Das Problem reduziert sich also wohl erstmal auf die Tatsache, dass die Gaszeiten zwar gemäß Handbuch der Gasanlage ok sind, aber trotzdem dem Motorsteuergerät viel zu hoch, so dass es die "zu fett" Meldung hinterlegt. MKL geht übrigens nicht an, das hatte ich vergessen zu erwähnen.


Bzgl. Kerzen: Ja, ich werde die Kerzen mal wechseln. Sonst habe ich alle 25 bis 30 tkm die Kerzen gewechselt. Andererseits bin ich auch schon Autos ohne Gas gefahren, da waren die Kerzen 100tkm und mehr drin, und alles war ok. Ich nutze Denso PK20PR-L11. Ich habe noch einen kompletten Satz hier, werde ich einsetzen. Also wieder Scheibenwischer abbauen usw., kennt man ja :-).


Bzgl. Zündspulen: Da schaue ich mal ob ich welche günstig bekomme, denn ich gehe davon aus dass die eingebauten Spulen schon fast acht Mal um die Erde gefahren sind.


Bzgl. Rails: Ich habe übrigens Apache IG1 drin, in der Software wähle ich dann aus der gegebenen Liste die Valtek 3 Ohm, denn die IG1 haben auch 3 Ohm. Ich werde sie jetzt nochmals auseinandernehmen, die Kölbchen genau anschauen, und dann nochmal auf 0,6 kalibrieren. Ich habe mir da etwas zusammengebastelt mit vorgeschalteter Glühbirne usw., das geht hervorragend. In den letzten 120tkm habe ich auch bereits mindestens vier von den Kolben gewechselt, weil sie defekt waren, immer Rand oben scharf und Pufferring platt wo sie gegen die Kalibrierungsinbusschraube knallen wenn der Magnet sie öffnet. (Jedesmal muss ich überlegen ob es Inbus oder Imbus heißt: „Innensechskantschraube Bauer und Schaurte“ steht auf Wikipedia :-) …) Das hat zum Ergebnis dass sie manchmal klemmen, merkt man wenn man mehrfach auslöst und die Messuhr jedesmal etwas anderes anzeigt. Ich kalibriere die Rails so alle 20 bis 25 tkm.

Aber was ich noch nicht verstanden habe: Wie spielen denn Düsendurchmesser und Einstellung der Rails zusammen? Die Rails soll ich auf 0,6 mm einstellen (Hub der Kolben). Wenn ich nun den Hub vergrößere, dann kann mehr Gas in der gleichen Zeit durchströmen, unter der Voraussetzung dass die Düse noch nicht am „Ende“ ihres Durchsatzes ist. Da aber die Düsengröße in Abhängigkeit von Leistung pro Zylinder gewählt wird gehe ich davon aus, dass die Düse hier das begrenzende Element ist, bei einem vorgegebenen Druck, den der Verdampfer erzeugt. Wenn ich also den Hub vergrößere, dann dürfte es eher keinen, zumindest keinen negativen Effekt haben. Wenn ich ihn verkleinere, dann kann es sein dass auf einmal das Rail den Durchsatz begrenzt anstatt die Düse. Das würde zu längeren Gaszeiten führen um die gleiche Menge Gas zuzuführen, was wiederum zur Folge hat dass ein Teil des Gases zu spät eingespritzt wird. Ich könnte also mal, obwohl bei den Apache IG1 explizit 0,6mm steht, mal auf 0,7mm kalibrieren. Meine Schläuche sind übrigens alle genau gleich lang, die vorderen orientieren sich an der hinteren Bank, und da braucht es eben einiges an Weg, das ist ja auch schon ein unvermeidbarer Zeitverlust. Nichtsdestotrotz wird das aber wahrscheinlich nichts daran ändern, dass das Motorsteuergerät den Fehler „Gemisch zu fett“ hinterlegt, oder? Die Rails rausnehmen und zerlegen ist ja schon immer eine aufwändige Sache, da will ich eigentlich nicht x-mal probieren ob eine Änderung etwas bringt… Die automatische Kalibrierung hat mir übrigens noch nie gesagt dass meine Düsen zu klein sind, sondern manchmal, je nach „Lust und Laune“, gemeldet „kleinere Düsen empfohlen“. Ehrlicherweise gestehe ich, dass ich nicht weiß welchen Querschnitt die verbauten Düsen haben. Wie messe ich das denn am Besten? Zahnstoccher reindrücken und dann am Zahnstocher den Abdruck messen? Hat jemand eine andere Idee, außer einen Satz Bohrer zu kaufen? Mit 18kW pro Zylinder bin ich auch gerade so auf der Grenze zwischen 2,0 und 2,5 mm, wenn ich der Tabelle Glauben schenke.

@Tom: Was wäre denn Deine Einschätzung bzgl. sinnvollen „Herumspielens“ wie Du schreibst?


Beste Grüße und nochmals danke für Eure Unterstützung!
Falk

Offline fwerner

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 75 RJ 2.0
Noch vergessen: @Gert: Kompression = keine Ahnung, habe ich noch nicht gemessen, und guter Punkt! Messgerät muss ich erst besorgen, aber macht Sinn. Danke.

Offline fwerner

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 75 RJ 2.0
Hallo zusammen,

Die Rails habe ich neu kalibriert, sie waren quasi unverstellt okay auf 0,6mm Hub. Die Düsendurchmesser sind eher bei 2,0 als bei 2,5mm. Ich habe 2,1mm gemessen, könnten auch 2,2mm sein (Messtoleranz), aber nicht mehr.

Die Zündkerzen habe ich optisch geprüft, alle schön bräunlich, und den Elektrodenabstand justiert, war teilweise etwas zu hoch. Ich habe noch nicht die neuen Zündkerzen eingesetzt, weil ich zuerst die Kompression messen wollte. Das Gerät dazu habe ich inzwischen, aber dieser Schritt, Kompression messen und neue Kerzen einsetzen, steht noch aus.

Weil:

Die Zündspulen habe ich alle sechs getauscht gegen einen Satz gebrauchte, die ich günstig ersteigert hatte.
Und siehe da, nun läuft der Motor ohne Ruckeln. Egal ob die Klimaanlage an oder aus ist. Nun will ich nur noch bei Gelegenheit ausprobieren, welche der Zündspulen nicht mehr ordentlich arbeiten.


Ich habe nur immer noch die Situation, dass ich mit dem empfohlenen Offset für die Gasanlage, also "Leerlaufeinstellung", den Fehler "Gemisch zu fett" hinterlegt bekomme sobald ich auf Gas fahre, und zwar für beide Bänke. Die Kurzzeitkorrekturen während der Fahrt sind auch extrem hoch, also keinesfalls in der Nähe der Korrekturen im Benzinbetrieb.

Ich würde mal hoffen dass ich bzw. der Katalysator damit leben kann. Ich sehe jedenfalls keine Möglichkeit, hier eine Veränderung vorzunehmen. Der TÜV prüft sowieso nur den Benzinbetrieb, plus Dichtigkeitsprüfung der Gasanlage. Also werde ich die Fehler löschen und auf Benzin hinfahren im November.

Sobald ich weitere Erkenntnisse habe werde ich sie hier ergänzen.

Beste Grüße
Falk

Offline Tritium

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4067
  • Geschlecht: Männlich
  • ZR160, ZT-T 190, 220 GSi, 220 TC, P6 3500
Stimmen die Sequenzen?
Wenn du einzelne Zylinder mit der Software auf LPG/Benzin schalten kannst, sollte der Motorlauf nicht unrund werden.
Wird er unrund, sind häufig die Sequenzen vertausch (Zylinder 3 Benzindüse liefert Signal für Zylinder 4 LPG Einblasdüse).

Trimwerte sollten bei Gas und Benzin mehr oder weniger identisch sein (+/- 3%) liegen sie ausserhalb ist die Anlage zu fett oder zu mager eingestellt.

Ruckler bei niedrigen Drehzahlen und hoher Last auf LPG fast immer ein Problem der Zündung.
http://rover.odin-haller.de  new: 14. MG-Rover Deutschlandtreffen (10.-12.07.2015)
http://technics.odin-haller.de