http://www.mg-rover-teile.de

Autor Thema: 45er MK1 1,8l Ruckelt / läuft auf 3 oder 2 Töpfen zwischen 1000 und 2000 U/min  (Gelesen 1427 mal)

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4644
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Wie ist denn der Verbrauch, seitdem du die aussetzer hast?
Da wirst du nicht drum rum kommen, mal ans Testbook ran zu hängen.
Im schlimmsten fall, hat das Steuergetät einen schuss, wäre nicht das erste...
Funktioniert die Motorleuchte eigentlich, bei Zündung an ?
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 60
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
Verbrauch hat sich nicht merklich geändert, Motorkontrollleuchte geht wenn Zündung an ist
Was ist dass denn noch für ein Sensor an der Ansugbrücke? Ich meine den Sensor der an dem Schlauch hängt links neben den Drosselklappen-Poti. Den hatte ich schon mal abgezogen und bin mal gefahren hatte keinen Unterschied gemacht. Wofür ist der Zuständig? Siehe Beispielbild im Link:

https://drive.google.com/open?id=10HBO2abgZHyO7XCMz3r-mPGPV4o0u6aj

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4644
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
das ist der Leerlaufsteller....Leerlaufregler
Ich würde wirklich schauen das der Wagen mal an ein Testbook drann kommt, das ganze abziehen der Stecker macht das ganze nicht besser, die ganzen passiven Fehler im Steuergerät, können auch schon mal probleme auslösen...
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 60
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
Habe heute an den Kerzen den Elektrodenabstand von 0,9 eingestellt, original waren 0,7mm, für einen kurzen Moment dachte ich das Problem ist gelöst, der Kleine lief wie eine Eins, Motor war aber nicht 100% kalt beim starten. Nach 4h habe ich es noch mal probiert und er bockt wieder.
Kann jede Werkstatt den 45er auslesen?
Kann meine beschriebenen Symtome auch an einer fehlerhaften Lamdasonde liegen? Aber da müsste doch die Motorkontrollleuchte angehen, oder?

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4644
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Der Tester der Werkstatt sollte das ISO 9141 Protokoll können,
kannst es ja zB. mal bei nem Boschdienst probieren...
Die aussetzer können viele Usachen haben, einfach blind mal alle Sensoren tauschen macht da keinen Sinn
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 60
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
so Fehlerspeicher habe ich ausgelesen, folgende Fehler wurden angezeigt:

P0340 Nockenwellen-Positions-Sensor Schaltkreis Fehlfunktion
P0135 Lambdasonde Heizungsschaltkreis Fehlfunktion (Bank 1, Sensor 1)
P0130 Lambdasonde Schaltkreis Fehlfunktion (Bank 1, Sensor 1)
P0170 Kraftstoffkorrektur Funktionsstörung

jetzt bin ich für jeden Tipp dankbar

LG Steffen

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3080
na dann lambdasonde erstmal tauschen und beim sensor mal nach einem kabelbruch schauen oder notfalls auch erneuern

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 60
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
so habe mal nach den zwei Lambdasonden geschaut, gar nicht so einfach was mit passenden Stecker und bezahlbar zu finden, hier was ich gefunden habe und was hoffentlich passend ist:

https://www.ebay.de/itm/Lambdasonde-Original-Ersatzteil-MG-ROVER-Metzger-0893080/121976595644?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

https://www.ebay.de/itm/Lambdasonde-BOSCH-0-258-006-127/161411986429?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

Aber beim Nockenwellensensor finde ich ich nichts mit seitlich abgeführten Kabel und passenden Stecker, könnt Ihr mir einen Tipp geben wo ich was passendes finde?

Vielen Dank.

LG Steffen

PS: was auch komisch ist, als ich heute nach dem Nockenwellensensor geschaut habe ist mir aufgefallen, dass alle Ventildeckelschrauben locker waren, also so locker das man sie mit der Hand lösen konnte. Ist vergessen worden die anzuziehen beim letzten Wechsel Zylinderkopfdichtung in der Werkstatt, oder gehört das so?
« Letzte Änderung: 21. Mai 2018, 14:45:08 von steffenr1977 »