http://www.mg-rover-teile.de

Autor Thema: 45er MK1 1,8l Ruckelt / läuft auf 3 oder 2 Töpfen zwischen 1000 und 2000 U/min  (Gelesen 2012 mal)

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
Hallo,

habe jetzt über eine halbe Stunde das Forum nach meinem Problem durchsucht und nichts gefunden.
Ich habe seit ca. 4 Tagen folgendes Problem: In unregelmäßigen Abständen zwischen Standgas und 2000 Touren, vor allem beim Anfahren und schalten in den zweiten Gang nimmt er kein Gas mehr an und man hat das Gefühl als wenn er nicht auf allen Töpfen läuft, einmal hat es auch nach Sprit gerochen als ich verkehrsbedingt noch über die Kreuzung gekrochen bin. Dies tritt an manchen Tagen gar nicht auf und an anderen Tagen mind. einmal. Das komische ist über 2000 Touren ist alles normal. Er ist mir auch schon 3x beim auskuppeln z.B. an Kreuzungen einfach aus gegangen. Aber jedes mal ist er sofort wieder angesprungen. Er springt immer an egal ob kalter oder warmer Motor. Zündkerzen habe ich auf Verdacht schon gewechselt (die waren jetzt wirklich fertig), Luftfilter ist noch kein Jahr drin. Külwasser ist okay, ZKD wurde Ende 2016 neu gemacht, Laufleistung etwas über 189.000 km auf der Uhr. Ölwechsel wird selbst gemacht wenn es etwas wärmer draußen ist. Defektes Zündkabel was durchschlägt schließe ich aus, weil sich das anders äußert und Drehzahl unabhängig sein sollte.
Vieleicht könnt Ihr mir noch ein paar Tipps geben was ich noch selbst checken kann.

Vielen Dank.

LG Steffen

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3085
Sollte man mal alle Sensoren mit dem Testbook Auslesen

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2669
  • Geschlecht: Männlich
  • MG ZT-T 190, Streetwise PGA 1.6, MG TF 135, MG ZR
    • http://danielmike0815.hat-gar-keine-homepage.de/
Zündspulen sind nicht auszuschließen.

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
Update: Nach dem gestrigen Wechsel der Zündkerzen haben sich die Symtome verschlechtert. Heute morgen gleich nach dem Starten des Motors unruhiger Lauf, es ließ sich aber normal anfahren.
nach ca. 500m hat der Motor kein Gas mehr angenommen, nach Auskuppeln blieb der Motor aber an. Im ausgekuppelten Zustand ließ sich der Motor problemlos hochdrehen, im eingekuppelten Zustand hat der Motor kein Gas angenommen. Dies ging bis ich stehen geblieben bin. Nachdem ich den Motor aus gemacht habe und neu gestartet habe, lief wieder alles problemlos. kein ruckeln oder sonstiges. Kurz vor der Ankunft auf Arbeit fing es wieder kurz an. Ich tippe jetzt auch Richtung Zündspulen. Werde mir mal 2 Stück in der Bucht Schießen preislich geht das ja noch mit ca. 30€ pro Stück.

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4645
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Wenn Du die möglichkeit hast, lies mal den Fehlerspeicher aus ..
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
Ich habe leider keine Möglichkeit auf die Schnelle meinen Fehlerspeicher auszulesen. Ganze 3 Tage hatte ich keine Probleme dann fing es wieder an. Ich habe gestern die Zündspulen gewechselt und dabei gesehen das der Masseanschluss am Batteriepol etwas locker war. Mal sehen ob jetzt ruhe ist, ich kann es dann gleich mal testen muss 80 km fahren.

Offline UliV

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 2545
  • Geschlecht: Männlich
  • Ist die K-Serie gesund, freut sich der Mensch.
  • Fahrzeug: ZS Mk2; Elise Mk1;..
45er 1.8l ruckelt/läuft auf 3 Töpfen zwischen Leerlauf und 2000 U/min
« Antwort #6 am: 11. März 2018, 17:16:42 »
Lass wirklich mal den Fehlerspeicher auslesen.

Bei mir waren es ständig wechselnde Fehler (K Serie VVC) in der Motorelektronik.
Letztlich nach wechseln einiger Sensoren/Zündspule sind wir darauf gekommen, das Steuergerät in UK gebraucht zu beschaffen, einzubauen und anzulernen.
Das war es!
Wahrscheinlich kalte Lötstelle in Steuergerät, kann nach 18 Jahren Betriebsdauer schon mal vorkommen.

Beste Grüße
Uli

Btw.:
Bernd betreut meine Autos.



Der Narr hält sich für weise, der Weise weiß dass er ein Narr ist.

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
So hatte den 45er jetzt diese Woche in der Werkstatt, aus Zeitmangel konnte er nicht vollständig überprüft werden. Fazit des Meisters "er zieht irgendwo Falschluft"
Mittlerweile hat sich das ganze so eingepegelt das er nur wenn er kalt ist ruckelt, sobald er auf die Kaltlaufphase hinter sich hat läuft er normal.

Jetzt meine Fragen, was ist während der Kaltlaufphase im Über- bzw. Unterdruckbereich anders als im Warmzustand? Also zieht er im kalten Zustand anders die Luft als im warmen Zustand? Was wären da die üblichen Verdächtigen?

Vielen Dank.

LG Steffen

Offline gettY-

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 420
  • Geschlecht: Männlich
  • stay hungry. stay foolish.
  • Fahrzeug: TC, Tourer, ZR
Klingt nach der ähnlichen Odysse wie mit dem Streetwise meiner Mutter. Nach etlichen Sensoren und Teilen die getauscht wurden halfen am Ende Kerzen (die Richtigen, nicht billiger Scheiß und auch keinen überteuerten Kram) und auch die richtigen Zündspulen (kein Billigkram kaufen) inkl. dem Sensor in der Ansaugbrücke. Seit dem fährt er Kalt und warm wie ne 1.

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
neue Kerzen (BOSCH Platin-Ir) und Zündspulen sind schon verbaut, es hat sich nichts geändert am Fehlerbild. Welchen Sensor meinst Du? Ich habe mittlerweile den Drosselklappenpoti in der engeren Auswahl, weil als er heute wieder gebockt hatte diesmal auch im warmen Zustand habe ich jedes mal kurz und ganz schnell aufs Gas "gelatscht" und siehe da er läuft für eine kurze Dauer.

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2669
  • Geschlecht: Männlich
  • MG ZT-T 190, Streetwise PGA 1.6, MG TF 135, MG ZR
    • http://danielmike0815.hat-gar-keine-homepage.de/
Man verbaut aber keine Bosch die NGK sind besser.
Abstand auf 0,9mm eingestellt?

Prüfe mal den Kabelbaum in der Nähe des MAP Sensor hatte da schon an zwei Autos Kabelbrüche und die liefen auch ganz schlecht.

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
Was / Wo ist der MAP Sensor?

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 3085
sitzt in der Ansaugbrücke und steht für: MAP = Manifold-Absolute-Pressure

und schaut so aus:

Offline gettY-

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 420
  • Geschlecht: Männlich
  • stay hungry. stay foolish.
  • Fahrzeug: TC, Tourer, ZR
Wie der gute Alex immer sagt, bloß keine Bosch Kerzen 8)

Offline steffenr1977

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 62
  • Geschlecht: Männlich
  • Fahrzeug: 45er Stufenheck 1,8
so habe gestern Abend den MAP-Sensor getauscht, jedoch heute Früh beim Fahren auf die Arbeit ruckelt es genauso weiter, werde jetzt noch mal die Kerzen checken ob der Elektrodenabstand von 0,9mm passt, eventuell noch mal auf "Nicht-BOSCH Kerzen" gehen
was mir noch sorgen macht, ist dass er aus dem Motorraum nach Sprit riecht wenn er das ruckeln wieder anfängt