http://www.mg-rover-teile.de

Autor Thema: Xenon flackert sporadisch, Teile alle gewechselt (Brenner/Steuergerät/Starter)  (Gelesen 736 mal)

Offline khsdon

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 171
  • Geschlecht: Männlich
Re: Xenon flackert sporadisch,
« Antwort #15 am: 08. Oktober 2017, 14:43:59 »

Hallo,

das Lichtflackern ist nicht nur bei Dir ein Problem.
Habe an meinem MG ZT das gleiche.
Flackern tun alle Lampen, auch die Rücklichter.

In englischen Foren ist das Problem als Flickering bekannt und mit mehreren Hinweisen
zur Fehlersuche belegt, doch i.d.R. ohne Erfolg.

Auch der Effekt, dass das Licht stabil wird, wenn man den Blinker bzw. die Warnblinkanlage einschaltet ist bekannt.

Siehe hier:



In meinem Fall ist wird das Licht auch stabil, wenn der Lichtschalter ausgeschaltet wird und das "Nachhauselicht" an ist.

Im 75-Forum wurde der Fehler angeblich durch den Einsatz einer neuen Starterbatterie beseitigt.

Werde mal in meinem Fall dies mit einer anderen Batterie versuchen, wenngleich ich wenig Hoffnung
habe, da ich meine Batterie häufig mit dem CETEK auflade und die eigentlich voll sein müsste.

Karl-Heinz

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 686
  • Geschlecht: Männlich
So wie ich das sehe KANN es NICHT an den Scheinwerfern/Steuergeräten/Brennern/Vorschaltgerät liegen. Diese Teile werden auch in anderen Fahrzeugen verbaut. Habe mein neues Steuergerät von einem Audi A6. Es sind die gleichen Hella Teile.
Kann also nur eine mangelhafte Stromversorgung sein. Evtl Leitungen zum Xenonbrenner zu dünn/Masseleitung korridiert ?

Das tritt bei mir wenn dann bei Leerlauf auf und auch nur Links. Werde da demnächst nochmal alle Leitungen prüfen wenn ich dazu komme.

Das es bei Belastung anderer Teile weg ist könnte auch ein Indiz darauf sein das die Elektrische Steuerung im Cockpit probleme macht? Wenn ich das richtig sehe handelt es sich hierbei nicht um Relais sondern geschaltete MOSFETs. Diese sind anfällig was schlechte Ansteuerung betrifft. Evtl auch mal an dem Schalter prüfen. Werde den mal Zerlegen und auf Korrosion prüfen.

mfg
Rover 75 2,0l Celeste @139PS

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4209
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Anderer Schalter hat bei Khsdon leider auch nichts gebracht
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4209
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: Xenon sporadisch, Teile alle gewechselt (Brenner/Steuergerät/Starter)
« Antwort #18 am: 10. Oktober 2017, 12:55:35 »


Habt ihr evtl auch LEDs in den Blinkern?
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 686
  • Geschlecht: Männlich
Bei mir nur Standlicht und Kennzeichen. Also da wo die kleinen Mini birnen drin sind und nicht lange halten.
Rover 75 2,0l Celeste @139PS

Offline tomcat220

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 547
  • Geschlecht: Männlich
  • Fahrzeug: 2x 220 tomcat
Ihr solltet mal für den "Bus" verkehr einen neuen Fahrplan erstellen.... :fun:

Offline khsdon

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 171
  • Geschlecht: Männlich
Re: Xenon flackert sporadisch,
« Antwort #21 am: 10. Oktober 2017, 21:49:52 »
Hallo Tom,

habe mir heute eine neue Batterie gekauft.
Ist schon eingebaut aber noch nicht angeschlossen, da ich sie erst vollständig laden
möchte.

Bin gespannt ob diese Auswirkung auf das Flackern hat (Zweifel :Huh:).
Ist bei dem Batteriewechsel, außer der Polung natürlich, etwas zu beachten, wie
anlernen o.ä.?

Gruß

Karl-Heinz

Offline Gert

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4600
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: Xenon flackert sporadisch,
« Antwort #22 am: 10. Oktober 2017, 22:53:17 »

Ist bei dem Batteriewechsel, außer der Polung natürlich, etwas zu beachten, wie
anlernen o.ä.?

Gruß

Karl-Heinz

Nein.
Aber Bitte erst den Plusspol dann den Minuspol  ;)
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4209
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: Xenon sporadisch, Teile alle gewechselt (Brenner/Steuergerät/Starter)
« Antwort #23 am: 11. Oktober 2017, 09:13:51 »
Beide habt ihr bei Standlicht und Kennzeichen LEDs!

Ersetzt das mal bitte komplett gegen konventionelles Glühobst
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 686
  • Geschlecht: Männlich
Ging ja vorher auch ohne, besitze keine Glühbirnen und zurzeit ist der Fehler auch wieder weg.
Rover 75 2,0l Celeste @139PS

Offline khsdon

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 171
  • Geschlecht: Männlich
Re: Xenon flackert
« Antwort #25 am: 11. Oktober 2017, 20:58:52 »
Hallo Tom,

Habe die neue Batterie eingebaut und wie vermutet keinen Erfolg mit dem Lichtflackern.

Im Übrigen sind in meinem MG ZT sind lediglich die Standlichter mit LED nachgerüstet,
nicht die Blinker.

In meinem MG ZTT habe ich exakt die gleichen LED-Standlichter eingebaut, dort aber ohne Probleme.
Die LED-Standlichter im MG ZT hatte ich ca. 1 Jahr im Betrieb, ohne dass das Flackern auftrat.

Nachdem ich den MG quasi zweimal habe, könnte ich das eine oder andere umtauschen.
Das Lichtsteuergerät wurde ja schon mal gewechselt, aber auch ohne Erfolg.
Auch hatten wir das Steuergerät für die AHK bereits abgeklemmt und sind damit auch nicht
fündig geworden.
Die LED-Standlichter hatten wir ja auch schon ohne Erfolg ausgebaut
Wäre schön, wenn uns ein Licht aufginge, das nicht flackert. :icon_sunny:

Schönen Gruß

Karl-Heinz





Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4209
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: Xenon sporadisch, Teile alle gewechselt (Brenner/Steuergerät/Starter)
« Antwort #26 am: 12. Oktober 2017, 15:22:35 »
Hallo Karl-Heinz,

Kennzeichen hinten hat bei Dir auch LED.
Hast du das auch schon (testweise) ersetzt?
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 686
  • Geschlecht: Männlich
Bei mir hat sich das wohl erledigt. Kein Flackern mehr seit 400km.

Habe aber bei der Reparatur der Heizung festgestellt das am Federdom Fahrerseite zwischen dem Batteriekasten und dem Dom, am Dom 3 kleine Massekontakte sind. Die sahen echt angefressen aus. Habe die abgeschliffen und neu montiert.

Ich weiß nicht wofür diese zuständig sind aber seitdem konnte ich den Fehler nicht mehr reproduzieren. Ist also auf jedenfall Wert das zu prüfen.

Rover 75 2,0l Celeste @139PS

Offline khsdon

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 171
  • Geschlecht: Männlich
Re: Xenon flackert sporadisch,
« Antwort #28 am: 16. Oktober 2017, 22:44:54 »
Hallo,

hab den Fehler für das Flackern der Lichtanlage an meinem MG ZT gefunden.

Danke Tom für den Hinweis auf die Kennzeichenbeleuchtung, die ebenfalls mit
LED´s bestückt sind.

Diese haben zwar geleuchtet (keine Meldung Leuchtenausfall über Canbus),
aber wie beim Ausbau nun zu ersehen, sind an der Elektronik verbrannte braune
Stellen vorhanden.

Defekte LED´s ausgebaut, Licht an, kein Flackern, nur Meldung Canbus dass Kennzeichenleuchte
defekt ist (nicht eingebaut).

Normale Soffitten eingebaut, kein Flackern.

Neue LED´s eingebaut, kein Flackern, keine Störmeldung

Freue mich wie ein Schnitzel, dass der MG wieder funzt und ich wieder Nachtfahrten bewältigen
kann, ohne den Vordermann mit meiner "Lichtorgel" zu verunsichern :yeah: :yeah: :yeah:

Gottseidank haben mich die Gesetzeshüter mit dem Stroboskopeffekt nicht erwischt, die hätten
uns sicher aus dem Verkehr gezogen.

Danke an Mike und an Tom für Eure Mühe bei der Fehlersuche.
Gebe beim nächsten Treffen Einen aus.


Schönen Gruß

Karl-Heinz

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2587
  • Geschlecht: Männlich
  • MG ZT-T 190, Streetwise PGA 1.6, MG TF 135, MG ZR
    • http://danielmike0815.hat-gar-keine-homepage.de/
Ich wußte es das es an den LEDs liegt hatte ich schon immer im Kopf.