http://www.mg-rover-teile.de

Autor Thema: Xenon flackert sporadisch, Teile alle gewechselt (Brenner/Steuergerät/Starter)  (Gelesen 1197 mal)

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
Hallo zusammen,

ich habe zurzeit folgendes Problem.
Ich habe einen Rover 75 MK2 mit klarglas Xenonscheinwerfern. Beim kauf des Wagens hatte ich die Brenner getauscht für mehr Lichtausbeute. Lief jetzt auch 15.000km einwandfrei.

Vor kurzem kam es dann zum ganz kurzem flackern links. Hab gedacht mist ist wohl der brenner durch. Hab dann erstmal den alten Brenner eingebaut. Dann ging aber gar nichts mehr. Hatte dann vom Teileverwerter ein gebrauchtes Steuergerät besorgt (und den Starter vom brenner selber von der anderen Seite getauscht ), dann lief alles wieder. Jetzt gestern wieder unterwegs gewesen und als ich vor einer Wand stand sah ichs blitzen. Hab gedacht das kann jawohl nicht sein. Auf dem Rückweg nach Hause kams dann nicht mehr vor.

Ich meine auch das das nur im leerlauf war diesmal (da sackt die Spannun etwas ab).

Gibt es erklärungen für so ein Verhalten ? Ich kann mir nur noch vorstellen das das Lichtsteuergerät einen Weg hat und die Spannungsversorgung  nicht sauber ist. Mich wundert auch das mein Standlicht im Stand minimal flackert (hatte mein alter 75 nicht).

Ich wünsche mir mittlerweile echt die Halogenscheinwerfer zurück. Da hab ich alle 25.000km die Lampen getauscht und hatte ruhe. Lichtausbeute war annähernd genauso gut  :(
« Letzte Änderung: 01. Oktober 2017, 09:33:37 von Ewi »
Rover 75 2,0l Celeste @139PS

Offline ChrisNHH

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 12
  • Geschlecht: Männlich
  • Gruss aus HH
    • English Pages Germany
  • Fahrzeug: MG ZT & Rover SD1
Hallo. Wo hast Du die Teile bekommen? Ich muss Facelift 2005 RHD Xenons auf LHD umstellen, aber ich zahle nicht mehr als 200 Euro pro Stück. Ich kann in den englischen Foren nachschauen, ob das gleiche Problem wie bei dir auftaucht - brauche noch etwas Zeit.
1983 Rover SD1 Vitesse, 2005 MG ZT M2 CDTi

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
Welche Teile ?

Brenner hatte ich noch die Originalen, Das Steuergerät ist universal von Hella. Wurde auch in zig anderen Marken verbaut. Über die Rückseitige Nummer die drauf steht kann man die gebraucht ab 20€ bekommen.
Rover 75 2,0l Celeste @139PS

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4225
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Hallo. Wo hast Du die Teile bekommen? Ich muss Facelift 2005 RHD Xenons auf LHD umstellen, aber ich zahle nicht mehr als 200 Euro pro Stück. Ich kann in den englischen Foren nachschauen, ob das gleiche Problem wie bei dir auftaucht - brauche noch etwas Zeit.

Es gibt keine Umstellung zwischen LHD / RHD, nur auf neutral.
Taugt nicht für den TÜV
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
Es gibt keine Umstellung zwischen LHD / RHD, nur auf neutral.
Taugt nicht für den TÜV

ich vermute er will die Scheinwerfer wechseln und deswegen die Angabe mit 200€. Wenn er überhaupt welche findet kann er glücklich sein wenn er mit 400€/ Stück davon kommt.
Rover 75 2,0l Celeste @139PS

Offline ChrisNHH

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 12
  • Geschlecht: Männlich
  • Gruss aus HH
    • English Pages Germany
  • Fahrzeug: MG ZT & Rover SD1
Nicht umstellen - falsche Wort - austauschen (LHD/RHD).

Im englischen Forum hat jemand Probleme nachdem er LED sidelights (Parklicht/Seitenlicht) ohne Canbus, eingebaut hat. Anderen haben von Korrosion gesprochen.
1983 Rover SD1 Vitesse, 2005 MG ZT M2 CDTi

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
Also an den LEDs kanns nicht liegen das lief vorher ja auch einwandfrei und die LEDs sitzen bereits das ganze halbe ja da drin und sind gleichzeitig unabhängig von den Xenon Brennern. (separate zuleitung).

Ich werd mal die Verkabelung prüfen.
Rover 75 2,0l Celeste @139PS

Offline Rocco

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2686
  • Geschlecht: Männlich
Masseanschluss fehlerhaft?
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Offline Rocco

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2686
  • Geschlecht: Männlich
Masseanschluss fehlerhaft?

Meine über ein ähnliches Problem schon gelesen zu haben. Lag wohl an einer defekten/korrodierten Masseanschluss.
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
Masseanschluss fehlerhaft?

Also die Hauptmasseleitungen habe ich bereits gereinigt und erneuert. Welche Massepunkte sind denn für den Scheinwerfer wichtig ?
Rover 75 2,0l Celeste @139PS

Offline Rocco

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2686
  • Geschlecht: Männlich
Also die Hauptmasseleitungen habe ich bereits gereinigt und erneuert. Welche Massepunkte sind denn für den Scheinwerfer wichtig ?

Am Wagen gibts unzählige davon. Links vom Luftfilter und der Batterie sitzen ein paar am Holm.
Welche genau, dafür musst du mal in die Schaltpläne gucken.
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4225
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
LED in der Kennzeichenbeleuchtung?

Wie geschrieben, ich hätte die Facelift-Xenons über. Sogar etwas unter 400€ das Stück 😆
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
LED in der Kennzeichenbeleuchtung?

Wie geschrieben, ich hätte die Facelift-Xenons über. Sogar etwas unter 400€ das Stück 😆

LEDs habe ich am Kennzeichen und im Standlicht. Funktionierte beim alten 75 4 Jahre lang ohne jemals eine defekte LED und beim neuen jetzt auch seit kauf. Nur die Standlicht birnen flackern etwas im Stand. Dachte erst es ist die LED selber aber nach wechsel wars immer noch so.

Masseltiung am Holm habe ich gereinigt und sogar eine zusätzliche Leitung angebracht. Werde mal schauen obs an der Zuleitung zum Scheinwerfer noch was gibt.
Rover 75 2,0l Celeste @139PS

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4225
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Hast du alle LEDs gehen normale Leuchtmittel ersetzt?

Und ändert sich was am Flackern wenn du die Blinker einschaltest?
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline Ewi

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 712
  • Geschlecht: Männlich
Ich besitze nicht mal normale Glühbirnen in dem Format. Nutze seit bestimmt 6 jahren ausschlieslich LEDs. Gerade im 75 waren die Glühbirnen alle paar monate durch weil das ganze Glas jedesmal schwarz wurde. (zuviel Hitze von der Hauptlampe im Scheinwerfer).

Kann aber mal testen ob sich da was ändert wenn ich ein paar Sachen durch probiere. Muss mal schauen wann ich dazu komme.
Rover 75 2,0l Celeste @139PS