http://www.mg-rover-teile.de

Autor Thema: 25 2,0D Leistungsverlust /LMM?)  (Gelesen 404 mal)

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
25 2,0D Leistungsverlust /LMM?)
« am: 10. Mai 2017, 18:40:59 »
Gleich vorweg: Ich weiß dazu gibt es "tausende" Threads, die hab ich die letzten Stunden durchforstet, und mich dabei immer weiter verwirrt.  :Huh:

Mein 25er hat in letzter Zeit deutlich weniger Leistung, besonders ab 3000u geht gar nichts mehr (wenn er sie denn erreicht). Nach der Recherche tippe ich jetzt auf den LMM, allerdings wurde mir nicht klar, was beim Stecker-Test (nicht) passieren soll... In manchen Threads ist er defekt, wenn sich nichts verändert, in anderen wenn doch, mal soll die Leistung zunehmen, mal schlechter werden. Da es vermutlich vom konkreten Setup abhängt, frag ich lieber mal ganz konkret:

  • Rover 25 2,0D (74kW), Bj. 2005 (also nach em letzten Facelift).
  • Problem wie oben beschrieben.
  • Verhalten nach abstecken des LMM: Unten rum deutliche Leistungssteigerung (oben geht im Notprogramm natürlich auch nicht mehr als vorher)

Ist der LMM nun defekt, oder nicht? Ich GLAUBE es so rausgelesen zu haben, aber sicher bin ich mir nichtmehr, sorry.  :huh:

Danke im Vorraus

Offline Xpower

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 2968
  • Geschlecht: Männlich
  • MG Drivers Club www.mgdc.de
    • MG Wiki
  • Fahrzeug: Mal dies mal das
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #1 am: 10. Mai 2017, 20:57:00 »
Evtl kann es auch ein Unterdruckproblem sein

Offline Roverlook

  • Club Niedersachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 6552
  • Geschlecht: Männlich
  • Fahrzeug: MGR Diesel
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #2 am: 10. Mai 2017, 22:40:46 »
Ist schon einige Zeit her, aber er müsste ohne unten rum besser gehen, wie sich nochmal das Festhängen (glaub um 3.500-3.800 U/m) ändert, hab ich vergessen, bleibt glaub ich gleich. LMM mal ausbauen und anschauen, ob nass (s. Spritzwasserproblem hier im Forum). Ich müsste auch noch einige rumliegen haben, hatte immer auf Vorrat gekauft ;)

Je nach Km-Stand kann es aber auch andere Ursachen haben, sehr typisch ab R25 bei bereits wenigen km sind geplatzte Turboschläuche, selbst ein kleiner Riss reicht da schon, besonders anfällig: Mitte hinterm Motor Reduzierstück, hatte ich zweimal innerhalb kurzer Zeit, mit dem von Samco Ruhe und vorne dicker Schlauch unter dem vom LLK ... einfach mal abtasten, Ölfilm ist normal

Bei mehr km auf der Uhr können es z.B. Filter, Verschmutzungen Luftansaugrohr, Luftmassenmesser, Wastegate und ausgehängtes Gestänge sein... evtl. AGR bzw. zugesetzt, wäre dann etwas mehr Arbeit (sollte aber auch noch im Forum nachzulesen sein) Achja, Turbo kann auch sein, wäre aber eher selten, Ölverlust?
« Letzte Änderung: 10. Mai 2017, 22:42:49 von Roverlook »
"Das Erdöl ist eine nutzlose Absonderung der Erde"
Akademie d. Wissenschaften, St. Petersburg, 1806

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #3 am: 11. Mai 2017, 06:16:13 »
LMM ausbauen, und sonst mal alles abtasten ist für heute Nachmittag geplant, hoffe da hab ich mehr Zeit dafür. Gestern ging sich nur schnell mal Stecker ab aus.  ;) Kommt man da überall halbwegs gut von oben ran, ist ja doch hinten unten verbaut?

Dass was undicht ist, oder offen festklemmt halt ich für möglich, weil ich auch ein sehr wahrnehmbares andauerndes Abblasgeräusch zu hören glaube. Allerdings nicht wirklich permanent, aber in sehr kurzen Intervallen (also mir kommts zumindest kurz vor).

Filter und Turbo glaub ich weniger. Luft- und Dieselfilter sind neu, Ölfilter hat auch noch nicht so viel auf der Uhr (werd ihn aber dieses Jahr auch noch wechseln). Ölverlust ist nicht mehr als die letzten Jahre, normales schwitzen eben.
« Letzte Änderung: 11. Mai 2017, 06:18:19 von hrodeberht »

Offline kfi-tiger

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 805
  • Geschlecht: Männlich
  • Fahrzeug: ZS180 MKI (x2)& 530d
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #4 am: 11. Mai 2017, 08:49:30 »
Ich würde auch sagen dass du keinen Ladedruck aufbaust ........... riss im Schlauch
Die gewonnene Erfahrung steigt mit dem Wert des zerstörten Gegenstandes.

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #5 am: 11. Mai 2017, 09:13:08 »
Werd ich in jedem Fall noch checken.
Nur würde fehlender Ladedruck ja nicht plötzlich wieder da sein, wenn ich den LMM abstecke. Und das fettere Gemisch alleine dürfte nicht SO einen Unterschied (wirklich wie tag und Nacht) bewirken.  :huh:
Also irgendwas muß der LMM schon auch mit dem Problem zu tun haben (kann ja auch beides sein, glaub da sind noch alle Komponenten original, und damit 12 jahre alt)...

Offline phil

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 32
  • Geschlecht: Männlich
  • Fahrzeug: Rover 25 idT, 2002
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #6 am: 11. Mai 2017, 10:48:01 »
Das Gestänge am Wastegate umbedingt kontrollieren (Turbolader). Das gestänge ist gesichert mit einem Sicherungsclip.
Der kann abfallen und das Gestänge hängt aus. Ich hatte das an zwei 25er.
Riss im Schlauch hatte ich auch. aber bei Falschluft qualmt es normal auch mehr hinten. Also wenn es stark qualmt tippe ich auf Falschluft.
viel Glück

Offline kfi-tiger

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 805
  • Geschlecht: Männlich
  • Fahrzeug: ZS180 MKI (x2)& 530d
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #7 am: 11. Mai 2017, 12:26:53 »
Werd ich in jedem Fall noch checken.
Nur würde fehlender Ladedruck ja nicht plötzlich wieder da sein, wenn ich den LMM abstecke. Und das fettere Gemisch alleine dürfte nicht SO einen Unterschied (wirklich wie tag und Nacht) bewirken.  :huh:
Also irgendwas muß der LMM schon auch mit dem Problem zu tun haben (kann ja auch beides sein, glaub da sind noch alle Komponenten original, und damit 12 jahre alt)...

Ja wohl ne Mischung aus beidem ............ aber in meiner Erinnerung kommt der Diesel mit Kaputtem Ladedruck schlauch so gerade auf seine 100km\h ab 80 ist Zeitlupe bis 100.
Ich hatte auch mal ein stück Silo Plane im Ansaugroher stecken .....vor dem Luftfilter ......das war genauso wie Leck im Ladedruckbereich...........
Die gewonnene Erfahrung steigt mit dem Wert des zerstörten Gegenstandes.

Offline Roverlook

  • Club Niedersachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 6552
  • Geschlecht: Männlich
  • Fahrzeug: MGR Diesel
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #8 am: 11. Mai 2017, 12:34:26 »
Riss im Reduzierstück hört man nicht bzw. nur sehr leise zeitweise, aber vorne im dicken LLK-Schlauch schon, bei mehr als 3cm deutliches Brummen 8) und die bereits erwähnte Zeitlupenbeschleunigung.

Wenn nach 12 Jahren alles noch Original echt Glück gehabt (LMM hab ich mind. 1x im Jahr getauscht), kann es tatsächlich ne Kombi sein, wieviel km sind denn drauf?
"Das Erdöl ist eine nutzlose Absonderung der Erde"
Akademie d. Wissenschaften, St. Petersburg, 1806

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #9 am: 11. Mai 2017, 12:51:00 »
Riss im Reduzierstück hört man nicht bzw. nur sehr leise zeitweise, aber vorne im dicken LLK-Schlauch schon, bei mehr als 3cm deutliches Brummen 8) und die bereits erwähnte Zeitlupenbeschleunigung.

Wenn nach 12 Jahren alles noch Original echt Glück gehabt (LMM hab ich mind. 1x im Jahr getauscht), kann es tatsächlich ne Kombi sein, wieviel km sind denn drauf?

Die Zeitlupenbeschleunigung kommt bei mir erst ab ca. 120km/h, bei 130 ist sowieso Ende (außer bergab^^). Aber auch davor ist die Beschleunigung spürbar schlechter als früher.
Das mit original ist geraten, so gut isses vom Vorbesitzer nicht dokumentiert. Ich fahr jetzt aber auch schon 5 Jahre ohne Veränderung am Luftansaugsystem, und hab das Problem jetzt seit ein paar Wochen - also ja, wohl eh noch Glück gehabt.

Er ist jetzt bei ca. 122.000km

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #10 am: 11. Mai 2017, 17:43:00 »
So, Update nach Kontrolle (ich hoffe ihr nehmt das hier mit Doppelposts nicht zu streng)

Schläuche sind alle i.O., sehen fast überraschend gut aus, evtl. wurde da doch schon mal was ersetzt.
Gestänge ist wo es hin gehört inkl. Clip. Lässt sich auch mit etwas Kraftaufwand ein paar mm bewegen.

Nachdem das für mich alles gut aussieht werd ich also mal einen neuen LMM ordern. Wenn der nichts hilft, darf die Werkstatt ran.

Update gibts, wenn er drin ist^^

Danke für die Tips  :)

Offline Roverlook

  • Club Niedersachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 6552
  • Geschlecht: Männlich
  • Fahrzeug: MGR Diesel
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #11 am: 13. Mai 2017, 13:30:33 »
Luftfilter und Sensor im alten LMM trocken? (Stichwort Spritzwasser). Am besten Stück Rohr ausbauen und schauen, geht ja schnell (Aus- und Einbau kann ich mittlerweile im Schlaf ;))

Ich würde auf Billigkopien erstmal verzichten und erstmal einen org. Bosch kaufen (bin leider unterwegs, sonst könnte ich dir einige zum Testen schicken), dann erkennt man auch wie es sein muss (gradliniger Beschleunigungsverlauf und keine plötzlichen Schübe mit vorherigem Festhalten wie oft bei Billigteilen)
"Das Erdöl ist eine nutzlose Absonderung der Erde"
Akademie d. Wissenschaften, St. Petersburg, 1806

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #12 am: 13. Mai 2017, 13:36:37 »
Den alten Sensor hab ich geschafft zu reinigen (Mit Nitro, nur drüber gießen, ohne ihn mit sonst was zu berühren), und damit auch eine deutliche Besserung erzielt, wenn auch nicht ganz so wie vorher. Und der Effekt soll ja angeblich auch nicht allzu lange halten.

Was das Ersatzteil angeht, hab ich mich weder für das Bosch-Original, noch für eine Noname-China Kopie entscheiden, sondern versuchs mal mit einem Magneti Marelli Nachbau.

Offline hrodeberht

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 9
  • Fahrzeug: Rover 25 2.0TDi
Re: 25 2,0D Leistungsverlust /LMM?)
« Antwort #13 am: 17. Mai 2017, 18:58:34 »
So, das ist jetzt gleichzeitig Update und Testbericht des €55 Magneti Marelli LMM.

Es handelt sich um einen Heißfilmsensor, wie das Original, der samt Rohrstück geliefert wird. Was NICHT dabei ist, ist ein neuer O-Ring. Der Einbau ist wie gehabt eine Sache von 30sek, außer man braucht eben eine neue Dichtung, wie ich.  ;)

Nachdem das Reinigen des Altteils ja bereits etwas Leistung zurückgebracht, dafür aber Laufruhe im oberen Bereich gekostet hat, hat das Austauschteil jetzt noch etwas mehr Leistung heraus geholt. Und laufruhiger ist er auch wieder - also für einen Traktor eben. ;)

Bzgl. des gleichmäßigen Beschleunigens kann ich mich nicht wirklich beschweren. Ja, ein gaaanz kleines Turboloch (mit folgendem Leistungsüberschuss) ist noch da, allerdings deutlich weniger ausgeprägt, als die letzten 5 Jahre mit dem Bosch-Teil. Klar, das war wohl die ganze Zeit schon nichtmehr ganz frisch, und mit einem fabriksneuen Original wärs vielleicht NOCH besser - aber für mich ist es auch so eine Verbesserung. Eben nicht nur gegenüber der letzten paar Wochen mit totalem Leistungsverlust sondern überhaupt. Von deutlichem Festhängen zu jetzt kaum noch merkbarem.

Zur Haltbarkeit des Teils kann ich jetzt natürlich noch nichts sagen. Aber sofern sich die als zumindest annehmbar erweisen sollte bin ich mit der Investition zufrieden, und würd ihn wieder nehmen - dann hab ich immer noch weniger ausgegeben als für 1x Bosch.

Fazit: Es war der LMM, es war nur der LMM und das Problem ist gelöst.  ;D

« Letzte Änderung: 17. Mai 2017, 19:00:35 von hrodeberht »