http://www.mg-rover-teile.de

Autor Thema: MGF springt nicht mehr an  (Gelesen 6523 mal)

Offline McKnete

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1387
  • Geschlecht: Männlich
  • Fahrzeug: 2 x ZR MKII
Re: MGF springt nicht mehr an
« Antwort #15 am: 04. November 2015, 14:00:56 »
Vielleicht stimmt ja was mit der Kurbelgehäuse entlüftung nicht.
Das würd den rausgeplöppten NW-Sensor erklären, wenn er nicht richtig befestigt war.
Und das Problem des nicht freien drehens..

Dann wär nur die frage wo der Überdruck herkommt, wenn die Kompression stimmt  :Huh:
Joes Pizzaria – Sie überfahren's, wir überbacken's

Offline Gert

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 4713
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: MGF springt nicht mehr an
« Antwort #16 am: 04. November 2015, 17:03:43 »
@McKnete
"Zitat Pierchen "

"Beim Wechsel der Zündspulen fand ich den Kurbelwellensensor lose im Motorraum hängend"
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline Edream67

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 6
  • Geschlecht: Männlich
  • Fahrzeug: MG F
Re: MGF springt nicht mehr an
« Antwort #17 am: 08. November 2017, 11:56:08 »
Hallo zusammen.
Kam jetzt raus woran es lag oder ist der MG gestorben?

Offline mikrofinger

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 8
  • Fahrzeug: MGF
Re: MGF springt nicht mehr an
« Antwort #18 am: 06. August 2019, 23:31:06 »
Hallo,
das letzte kommentar zu diesem Thema ist zwar schon eine weile her aber mich hat es nun auch erwischt.
Deshalb hiermit auch ganz neugierig nachgefragt was ist aus diesem MGF geworden läuft er wieder und wenn ja was war der defekt?
Meiner ging auch einfach aus und springt seitdem nicht mehr an?
Hoffe auf rege und hilfreiche kommentare.
Grüße an die MGF Community

Offline Salem40

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 14
  • Geschlecht: Männlich
  • Fahrzeug: TF135, ZS180, R416Si
Re: MGF springt nicht mehr an
« Antwort #19 am: 08. August 2019, 00:14:18 »
....hast du denn mal nachgeschaut ob ein Zündfunke da ist und ob Spritt zum Motor kommt? Wäre auch hilfreich wenn du mal schreibst, was für einen MGF du hast.

Offline maikkk

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4
  • Fahrzeug: Land Rover Discovery
Re: MGF springt nicht mehr an
« Antwort #20 am: 08. August 2019, 14:37:53 »
Bei vielen Fahrzeugen hilft nur eine Parametermessung. Es könnte auch nur ein Unterdruckschlauch defekt sein und das Fahrzeug zieht Falschluft, aber solche Ferndiagnosen sind immer schwieirg.
Manche Menschen wollen immer glänzen, obwohl sie keinen Schimmer haben.

Offline Edream67

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 6
  • Geschlecht: Männlich
  • Fahrzeug: MG F
Re: MGF springt nicht mehr an
« Antwort #21 am: 09. August 2019, 14:55:18 »
Also ich hatte letzthin so einen Fall. Da war auch das, Plopp und da war es der OT Geber. Getauscht und lief sofort wieder.
Würde zuerst prüfen auf Zündfunke und Sprit. Dann OT Geber.


Gesendet von meinem JSN-L21 mit Tapatalk


Offline mikrofinger

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 8
  • Fahrzeug: MGF
Re: MGF springt nicht mehr an
« Antwort #22 am: 09. August 2019, 15:22:03 »
So da wäre ich wiedermal.
Es handelt sich um einen MGF Trophy Bj.2002 diesen hatte ich ganz normal in der früh gestartet sprang auch an wie immer. Beim anfahren habe ich diesen ich sage mal wie abgewürgt und seit dem ist ruhe.
Anlasser dreht , Funke ist da Sprit auch, Nockenwellen und Kurbelwellensensor getauscht ohne Veränderung.
Gbt es für diese Sensoren Werte zum durchmessen?
Kompression ist gut, Markierungen zwecks übergesprungenen Zahnriemen überprüft auch ok.
Deswegen mein Hilferuf da ich nun auch nicht mehr weiter weiß.
Und in diesem alten Beitrag klang das alles wie bei mir nur leider ohne Info wie das ganze nun ausging.

Offline Patrick

  • Admin
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 6771
  • Geschlecht: Männlich
  • MG F
    • MG-Rover-Freunde
  • Fahrzeug: MG F
Re: MGF springt nicht mehr an
« Antwort #23 am: 10. August 2019, 11:08:20 »

Schau dir mal das Kabel der Lambdasonde an. Scheuert keine mal ab und dann springt er nicht mehr an.
Raritätenschmiede Longbridge

Offline mikrofinger

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 8
  • Fahrzeug: MGF
Re: MGF springt nicht mehr an
« Antwort #24 am: 12. August 2019, 23:14:15 »
Die Kabel der Sonden habe ich mir angeschaut sehen gut aus daran sollte es also auch nicht liegen.
Hatte allerdings die möglichkeit nun den Wagen mit einen OBD auslesegerät von Delphi anzuschließen und da kam folgendes bei raus:
die Motorraumtemperatur wäre wohl 568 Grad und wenn ich den Stecker vom Fühler abziehe steigt der Wert sogar auf 7859 Grad wie kommt das?
Habe den Fühler gegen einen gebrauchten mal getauscht da sind die Werte ähnlich und zwei defekte Fühler mit ähnlichen Werten wohl eher kaum.
Woran soll das jetzt liegen hatte schon einmal jemand das gleich Problem und springt er deswegen nicht an?

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4370
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: MGF springt nicht mehr an
« Antwort #25 am: 13. August 2019, 08:23:08 »
Das ist in der Tat etwas zu viel.
Kannst du den Sensor mal kurzschließen?
Bei musste ich gestern den Drucksensor an der Ansaugbrücke tauschen, weil der auch nur Blödsinn geliefert hat und der MGF dann immer gleich wieder aus ging
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline mikrofinger

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 8
  • Fahrzeug: MGF
Re: MGF springt nicht mehr an
« Antwort #26 am: 14. August 2019, 07:38:07 »
Wie kurzschließen.
Den Sensor überbrücken oder am Stecker?
Das ist in der Tat etwas zu viel.
Kannst du den Sensor mal kurzschließen?
Bei musste ich gestern den Drucksensor an der Ansaugbrücke tauschen, weil der auch nur Blödsinn geliefert hat und der MGF dann immer gleich wieder aus ging

Offline Tom

  • Testbook-Spezl
  • MG/Rover Forum Mitglied
  • *****
  • Beiträge: 4370
  • Geschlecht: Männlich
  • Rover-Lover.com
    • ROVER-LOVER.com
Re: MGF springt nicht mehr an
« Antwort #27 am: 14. August 2019, 13:30:10 »
Was einfacher geht.

Wahrscheinlich am Besten am Stecker vom Temperatursensor
T4 Testbook-Services
  • X-Power Upgrades
  • ZCS-Codeberechnung
  • Tachofehler beheben & anlernen
  • R75 Schlüssel-Barcodes berechnen
  • Pektron SCU klonen / reparieren

Offline mikrofinger

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 8
  • Fahrzeug: MGF
Re: MGF springt nicht mehr an
« Antwort #28 am: 15. August 2019, 12:47:01 »
So habe das mit dem gebrückten Stecker mal mit dem abgeklemmten Auslesegerät mal getestet.
Werte der Motorraumtemperatur sind auf zwei Datenlisten ablesbar:
ganz normal angeklemmt   Liste 25: 554 Grad
                                        Liste 26: 7615 Grad
Stecker abgezogen ( der Lüfter im Motorraum läuft sofort an) Werte steigen
                                        Liste 25: 1023 Grad
                                        Liste 26: 14000 Grad
Stecker überbrückt ( Lüfter läuft weiter)
                                         Liste 25: 7 Grad
                                         Liste 26: -672 Grad

Und egal ob Stecker dran, ab oder gebrückt er springt nicht an.
Könnte das Steuerteil defekt sein wenn ja läst sich das einfach gegen ein anderes tauschen oder muss das
angelernt werden ?

Offline mikrofinger

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 8
  • Fahrzeug: MGF
Re: MGF springt nicht mehr an
« Antwort #29 am: 15. August 2019, 12:50:14 »
Meine natürlich mit angeklemmten Auslesegerät nicht abgeklemmt.