http://www.mg-rover-teile.de

Autor Thema: Sicherung brennt ständig durch  (Gelesen 1361 mal)

Patti840

  • Gast
Sicherung brennt ständig durch
« am: 18. April 2013, 12:43:05 »
Hallo MG/Rover Freunde,
seit 1 Jahr habe ich einen subwoofer+verstärker in meinen auto verbaut.
Es funktionierte die ersten Monate immer. Dann fing er an, dass er nur ab und zu funktioniert. (Licht war immer auf Power)!!
Und ja jetzt funktioniert er gar nicht mehr. Hab letztens alles neu angeschlossen und dann hats mir die Sicherung rausgehaun.
Und jetzt zeigt das LED auf Protect. Und jedes mal wenn ich ihn anschließe machts: "zack" wie bei einen kurzen.
Hatte zuvor 25a Sicherung drin und jetzt 30a. Subwoofer und Verstärker sind NICHT an meine Hochtöner angeschlossen.
An was könnte das liegen?

Offline Greywolf

  • Club NRW
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1187
  • Geschlecht: Männlich
  • Wissen ist Macht.Unwissen macht hier auch nichts.
Re: Sicherung brennt ständig durch
« Antwort #1 am: 18. April 2013, 17:01:42 »
Wenn eine Sicherung (sprich eine Sicherheitseinrichtung) auslöst ist es grob fahrlässig die defekte durch eine eine mit einem höheren Bemessungsstrom auszutauschen.
Wenn eine Sicherung durchbrennt hat das seinen Grund.
Du riskierst im ungünstigsten Fall einen saftigen Kabelbrand.

Klemm bitte das Massekabel deiner Endstufe ab und verbaue dann eine neue 25A Sicherung.
Bleibt sie drin hat deine Endstufe ein Problem (ein oder mehrere Transistoren kurzgeschlossen wofür die Protect-LED spricht).
Geht auch die neue Sicherung ohne Last hoch so hast du in deiner Verkabelung ein Problem wie z.b. eine durchgescheuerte Isolierung oder blanke Drähte die gegen Masse kommen.
MfG Alex

Offline EStarOne

  • Club Bayern
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1288
  • Geschlecht: Männlich
  • Fahrzeug: VW EOS
Re: Sicherung brennt ständig durch
« Antwort #2 am: 25. April 2013, 12:47:25 »
Kommt natürlich auf die Komponenten an... Also ab nem gewissen Punkt ist es natürlich Ratsam die Sicherungen zu verstärken...

Bei solch klein dimensionierten Sicherungen ist es auch Ratsam die Endstufe vor dem anklemmen mit einer Glühbirne zu laden *Also eigentlich bei jeglichen Stufen, denke mal das es meiner 300A Sicherung herzlich egal wäre, aber im Sinne des Schutzes der Elektrik"

Aber in deinem Fall tendiere ich dazu das die Stufe defekt ist...

Einfach mal Plus abklemmen, und isolieren und dann neue Sicherung rein drücken... Sollte sie Heil bleiben liegt es schon mal nicht an der zuleitung... Dann wäre eine neue Endstufe fällig, bzw die alte zur Reparatur geben, wenn dies Sinn macht...
Trust me, i´m an engineer
With epic skill and epic gear