http://www.mg-rover-teile.de

Autor Thema: Heck-Scheibenwischanlage defekt - Rover 25  (Gelesen 6099 mal)

dynamite

  • Gast
Heck-Scheibenwischanlage defekt - Rover 25
« am: 07. Januar 2008, 09:45:28 »
Hallo liebe Forumsgemeinde!

Bei unserem Rover 25 funktioniert leider seit geraumer Zeit die Scheibenwischanlage vom Heck nicht mehr. Der Scheibenwischer selbst funktioniert aber das Scheibenwaschmittel kommt nicht mehr.

Da ich den Scheibenwischermotor laufen höre bei Betätigen des Schalters, bin ich davon ausgegangen, dass er noch funktioniert, lediglich die Düse verstopft ist. Also habe ich das Verdeck im Kofferraum abgebaut und den Schlauch bis zur Düse kontrolliert. Er ist weder verschmutzt noch sonst etwas. Habe ihn dennoch gereinigt... Als ich dann erneut die Heckscheibenwischanlage betätigt habe - kam erneut kein Wasser raus...

Ich habe die Anlage dann einfach eine gute Minute laufen lassen (eventuell ist ja nur was verstopft?!) aber es kam nichts. Bis ich plötzlich das Scheibenwaschmittel extrem gerochen habe... Bei genauerer Untersuchung habe ich dann herausgefunden dass das Scheibenwaschmittel rausläuft. Und zwar genau unter der Türe hinten (Fahrerseite).

Habe dann probiert den Verlauf des Schlauchs zu verfolgen - hab es aber leider nicht gerafft wie der Schlauch von vorne nach hinten verläuft.

Das Problem selbst dürfte wohl nur ein "Leck" sein im Schlauch. Aber ich finde ihn einfach nicht... Verläuft der innerhalb der Karosserie oder unterhalb??

Bitte um Rat  :) :)

Habe nun ein Foto gemacht von der Stelle wo das Wasser rausläuft... Vielleicht könnt ihr mir helfen den Verlauf zu eruieren.




mfg
Dynamite.

PS: Es ist Winter - ich weiss unser Rover ist schmutzig und braucht ne Wäsche  ;D ;D ;D
« Letzte Änderung: 07. Januar 2008, 09:48:46 von dynamite »

Zoolicious

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #1 am: 07. Januar 2008, 09:59:05 »
Hast du den Schlauch am Kofferraumscharnier auch gecheckt? Da ist am linken Scharnier ein Gummibalg durch das der Schlauch verläuft. Da reißen die meistens am liebsten. Den Balg einfach abziehen.

dynamite

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #2 am: 07. Januar 2008, 10:02:35 »
Hab zwar gesehen, dass er da langläuft aber ich habe mir das dann nicht näher angesehen, da das Wasser ja da unten rausläuft... Ist es möglich, dass er da oben gerissen ist und da unten läuft dann das Wasser raus?

Danke schonmal für den Tipp. Werde ich auf jeden Fall heute nach Feierabend schonmal checken!

mfg
Dynamite.

Offline dommy

  • Club Baden Württemberg
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 1423
  • Geschlecht: Männlich
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #3 am: 07. Januar 2008, 10:26:15 »
soweit ich weiß ist unter der Rücksitzbank noch ne Verbindungsstelle,die seeehr gerne aufgeht...
Achtung! Dieser Beitrag kann Spuren von Ironie und Erdnüssen enthalten, bei Risiken und Nebenwirkungen essen Sie die Packungsbeilage und schlagen Sie Ihren Arzt oder Apotheker!

dynamite

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #4 am: 07. Januar 2008, 10:34:19 »
Also einfach Rückbank raus und ich sehe den Verlauf des Schlauchs wieder, oder ?

Offline Geisterfahrer

  • Moderator
  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 4246
  • Geschlecht: Männlich
    • Rover Club Hessen
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #5 am: 07. Januar 2008, 11:08:09 »
Kontrolliere erst die von Stig beschriebene Heckklappendurchführung, die ist es zu 99%. Das wasser läuft dan die C-Säule runter und tritt an der von dir beschriebenen Stelle aus. Das Loch ist extra dafür gemacht ;)

Offline Puempel

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 2150
  • Geschlecht: Männlich
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #6 am: 07. Januar 2008, 12:57:37 »
Also wenn das wie bei dir rausläuft würde ich einen Bruch vor der Heckklappe vermuten. Aber an der Heckklappe prüfen ist schnell gemacht und nie verkehrt. Sollte der Schlauch dort aber heil sein, würde ich dir raten die Rückstizbank und den Fahrersitz rauszunehmen damit du unter den Teppichboden schauen kannst. Wenn du solange draufgedrückt hast hat sich dort bestimmt Wischwasser gesammelt, dass kannst du dann aufwischen und den Schlauch reparieren.

Gruß

dynamite

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #7 am: 07. Januar 2008, 13:18:23 »
Hallo!

Ich danke euch vielmals für eure Antworten!!
Heute nach Feierabend werde ich mich gleich ans Werk machen und den Fehlerteufel suchen  :police:

Danke und LG
dynamite.

Rover25 RF

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #8 am: 16. April 2010, 14:08:42 »
Hallo habe ein ähnliches Problem.
Heckwischer geht, aber es kommt kein Wasser raus
Hab dann nach der Rep.anleitung von Odin Haller (Tritium) Abdeckung runter und das erste Problem gefunden, an dieser Stelle möchte ich kurz nennen, dass die Anleitung super ist und ich die Bilder hier kurz hernehme
Der Schlauch links bei der Heckklappe war zu oft eingequetscht und hatte nen großen Riss.
Nachdem ich das Problem beseitigt habe, läuft das Wasser auch bis zur Waschanlage(Pfeil), kommt aber aus den Spritzdüsen nicht mehr raus(Blitz).

Ich habe mit einer Nadel, einem Zahnstocher usw Dreck aus der Öffnung (Kreis) herausgeholt, hilfst aber alles nichts
Hab sogar nen Kompressor an die Öffnung gehalten und etwas Luft durchgepustet^^


Offline Puempel

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 2150
  • Geschlecht: Männlich
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #9 am: 16. April 2010, 14:29:31 »
Läuft es dann raus wenn du die Kappe, welche die Düsen enthält abnimmst?

Gruß

Offline Sebbo

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 499
  • Geschlecht: Männlich
  • MG ZR (MKII), Rover 200 (RF)
    • sebastian.kammerer.de.vu
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #10 am: 17. April 2010, 12:29:44 »
Oftmals verschmutzen auch die Düsen hinten, so dass sie wieder frei geputzt werden müssen  ;)

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2748
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #11 am: 17. April 2010, 19:43:50 »
Also ich hatte auch das Problem das hinten nichts rauskam.

Habe dort wo du den roten Kreis gemacht hast am Motor die Nieten aufbohren und den Deckel geöffnet dann siehste wieviel Rost da ist und alles zugesetzt hat. Kannst ja vorher oben die Kappe abmachen vom Scheibenwischer und unten den Schlauch und mal versuchen durchzupusten ab das geht.


Rover25 RF

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #12 am: 19. April 2010, 08:15:29 »
Was lässt sich denn genau abnehmen, wenn Ihr Kappe schreibt?



Der gesamte Heckwischerarm mit Spritzdüsen oder sogar mit der Abdeckung unterhalb?
Wollts auch abnehmen, nach sanftem ziehen ging nix, wollte nicht mit Gewalt etwas wegreißen. Muss man etwas bestimmtes machen?

Offline Puempel

  • MG/Rover Forum Mitglied
  • ****
  • Beiträge: 2150
  • Geschlecht: Männlich
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #13 am: 19. April 2010, 08:58:07 »
Das rot markierte Käppsche kannste entfernen. Einfach wie grün eingezeichnet mit einem Stecheisen drunter und sanft an einer Ecke hochhebeln.



Gruß

Rover25 RF

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #14 am: 25. April 2010, 12:55:34 »
Super vielen Dank für die Zeichnung! Bin erst dieses Wochenende dazu gekommen.

Also an den Düsen liegts nicht, denn wenn ich die Kappe hochhebe, kommt schon aus dem darunter liegenden Loch nix raus

Weiß nicht mehr weiter, habs schon Essig rein, damit es den Dreck etwas zersetzt und mit einem Nadelaufsatz(für die Bälle) und nem Kompressor mehrmals durchgepustet, hab nen Draht genommen und konnte den verdammt weit reinschieben, von der Länge her, müsste der auch ganz unten angekommen sein
Hab das ganze auch mit dem unteren Eingang (der rote Kreis bei dem Bild unten) gemacht und komme da von der Länge auch bis zur Mitte des Boppels

Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2748
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #15 am: 25. April 2010, 13:01:19 »
Wie du das beheben kannst hab ich doch schon mal beschreiben weiter oben aber so hier nochmal in Kurzfassung.

Du kannst das nur so machen Motor ausbauen und die Nieten aufbohren von dem Deckel wo der Schwarze Anschluß für den Schlauch rauskommt und dann weißte warum nix mehr rauskommt und dann wieder schön mit Mutter und Schraube verschließen. Aber bitte gleich komplett durchbohren macht sich besser bevor man den Deckel öffnet.

Rover25 RF

  • Gast
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #16 am: 25. April 2010, 19:12:48 »
Zuallererst möchte ich Mike266d ein riesen Lob aussprechen! In Icq schrieb er mich an und fragte von sich aus, ob ich Hilfe benötige, dann rief er mich sogar an, um es besser erklären zu können. Nach einer super detaillierten und verständlichen Erklärung ging alles wie von selbst. Vielen Dank Mike, war ne saustarke und super hilfsbereite Aktion!
 :icon_thumleft:

Mikes Erklärung für alle, die das gleiche Problem bekommen sollten!

1. Wie Puempel bereits super eingezeichnet hat, die Kappe nach oben hebeln
2. Darunter liegt eine 13er Schraube, die runter
3. Dann kann man den Wischerarm nach oben rausziehen (ging in meinem Fall, wirklich schwer, Geduld mitbringen und mit neigen, rütteln usw versuchen)
4. Danach die Plastikabdeckung (die bei der in puempels zeichnung das grüne draufliegt) nach oben vorsichtig herausdrehen, nicht mit Gewalt nach oben ziehen, da sonst das ganze Plastik zerspringt)
5. Darunter liegt eine sehr große Schraube, diese mit ner Rohrzange oder ähnlichem abschrauben). Darunter sieht man noch eine runde Gummidichtung und darunter einen Gummihalbkreis (Position beider Halbkreise merken, muss genauso wieder drauf)
6. Nun ist man oben fertig und beginnt aus dem Kofferauminneren zu arbeiten
7. Die 3 Schrauben (auf dem Bild die x mit ner 1 daneben) rausschrauben dann kann man den kompletten Motor abnehmen
8. Die 6 Nieten (auf dem Bild die Kreise) aufbohren und zwar bis man auf der anderen Seite rauskommt
9. Nun kann man den Deckel öffnen und die verstopften Stellen sehr handlich reinigen
10. Schrauben in die Bohrungen rein und mit Muttern von der anderen Seite festmachen, danach alles wieder in umgekehrter Reihenfolge zusammensetzen





Offline mike26dd

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 2748
  • Geschlecht: Männlich
  • MG ZT-T, Streetwise, MG TF & ZR, 200 XW Cabrio
    • http://danielmike0815.hat-gar-keine-homepage.de/
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #17 am: 25. April 2010, 20:07:50 »
Sehr gute Anleitung für das Problem  :icon_thumright:

Offline MichaK

  • Club Sachsen
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 3443
  • Geschlecht: Männlich
  • ZS 180, ZT-T 190, Toyota Supra 3.0 Turbo
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #18 am: 26. April 2010, 11:34:45 »
Dann faßt das mal zusammen und laßt es in die FAQ schieben.

Und beachtet immer das 11. Gebot: Du sollst Deinen Wagen NIEMALS in eine Werkstatt bringen!!

Offline 218ik

  • Club Österreich
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 483
  • Geschlecht: Männlich
  • Fahrzeug: MG ZR160
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #19 am: 17. Dezember 2018, 11:07:02 »
hi liebe leute!
war zwar schon ewig nicht mehr hier, aber bei meinem derzeitigen prob komme ich zzt nicht weiter und bräuchte eine *profi-Meinung! ;)

deswegen mache ich diesen thread, den ich lustigerweise über Google gefunden habe und nicht über die *hauseigene suchfunze :nope:
wieder auf, denn hier ist alles ja schon exzellent super beschrieben!

also... von heute auf morgen kam bei meinem z hinten auch kein wasser mehr raus. undichheiten sind auszuschließen. bevor ich mich ans werk mache,
wollte ich noch über die funktionsweise des pumpenmotor nachfragen!
denn wenn der pumpenmotor zb für vorne pumpt und auch das wasser befördert, hört man den Motor klarerweise laufen.
wenn man für hinten betätigt, funzt der Motor auch, aber er klingt etwas lauter, als ob der Behälter leer wäre (der ist aber voll, war das erste was ich gemacht habe!)
und kein wasser gefördert würde!

könnte also bei der pumpe iwas net passen?
nachdem das wetter bei uns imo net passt, mag ich die Verkleidung vom radhaus no net wirklich ausbauen!
igendwer ne Idee?

danke scho mal für antworten......

lg aus wien
tom

MG ZR 160 BLACK
218IK

Offline Gert

  • Premium-Member
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 4697
  • Geschlecht: Männlich
  • Testbook T1, T3 und Hydrogaspumpe im Haus
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #20 am: 18. Dezember 2018, 15:34:29 »
hast Du schon geschaut ob überhaubt Wasser an der Pumpe ankommt ?
Der Schlauch in der linken Gummitülle zur Heckklappe, bricht gerne mal, hast Du den schon geprüft ?
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach

Offline 218ik

  • Club Österreich
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 483
  • Geschlecht: Männlich
  • Fahrzeug: MG ZR160
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #21 am: 19. Dezember 2018, 15:09:37 »
ja klar hab ich den schlauch in der gummitülle geprüft, (war mein erster gedanke und mit *greifen/fühlen spürt man das eh gleich!)
außerdem is nix feucht, weder in der Heckklappe, (da sieht man das eh leicht in den Öffnungen unten) noch am himmel oder in der seitenwand!
wie erwähnt..... kein *wasseraustritt, keine feuchten stellen.... nix diesbezüglich!

darum hab ich ja angefragt!
wie erwähnt.... vorne kommt wasser und man hört auch, daß die pumpe wasser fördert (relativ*leise!)
hinten kommt nix, und die pumpe läuft, hörbar, allerdings etwas *lauter! (als ob sie kein wasser fördert!)

deswegen wollt ich ja um die funktionsweise der pumpe (bzw ob separat für die Heckscheibe eine ausaugung existiert) bescheid wissen!
oder haben wir zwei pumpen verbaut? :-\
einmal hab ich vor vielen jahren das sieb der pumpe schon gereinigt, aber leider hab ich das absolut nicht mehr im kopf.
darum meine *dämliche frage :angel:

PS: imo komm ich echt nicht dazu, zumal mein z ja quasi eingewintert ist und nur noch an ausgewählten tagen auf Kurzstrecke verwendet wird!
MG ZR 160 BLACK
218IK

Offline 218ik

  • Club Österreich
  • MG/Rover Forum Mitglied
  • ***
  • Beiträge: 483
  • Geschlecht: Männlich
  • Fahrzeug: MG ZR160
Re: Heck-Scheibenwischanlage defekt - Rover 25
« Antwort #22 am: 19. Dezember 2018, 16:05:15 »
so!
hab jetzt mal ein wenig geforscht!
wir haben echt zwei pumpen verbaut!
eine für vorne und eine für hinten!
als ich 2002 den z gekauft habe, wußte ich, daß das Konzept vom Auto schon gut 10 jahre alt ist! aber sooo alt...... :Huh: :-\
ich kenn noch Autos, hatte ich selbst, wo hinten ein eigener Behälter für das wischwasser war! :o
aber zwei pumpen....?
jetzt erklärt sich, warum manchesmal hinten kein wasser mehr kam und vorne wars kein prob! war ein zeichen daß das wischwasser zu ende geht! :grin:
um diesen aufschlußreichen thread zu vervollständigen, hänge ich die explositionszeichnung von rimmer drann!

hier sieht man wirklich das wichtigste
wenn ich mein prob dann gelöst habe, poste ich wieder!

danke jedenfalls für eure mühe!

lg
Tom!


MG ZR 160 BLACK
218IK